Hello Guest it is August 20, 2019, 07:19:17 PM

Author Topic: Moving Mach3 To Another Computer Problem  (Read 4683 times)

0 Members and 1 Guest are viewing this topic.

Re: Moving Mach3 To Another Computer Problem
« Reply #10 on: December 17, 2013, 05:01:37 PM »
Hood,
I ran the driver test from the demo version on the second computer. It ran with no problems. When I tried to move the table in Mach 3, there was no response. I even transfered my XML file. I loaded the demo Mach 3 onto the second computer and it loaded the parallel port driver as part of the installation. When I ran the demo Mach 3 using my XML file, the machine responded normally with axis movement homing. Somehow, I can't just load the parallel port driver without installing the demo. After I ran driver test, it did not seam to load the driver.
Re: Moving Mach3 To Another Computer Problem
« Reply #11 on: December 18, 2013, 12:05:04 AM »
Hood,
I finally found out that if I installed the demo version in the same folder with my old version, it would find the license and install the full version including the port driver. I now have the second computer up and running with my mill. The only difference I have seen so far is when I rapid travel any axis, it starts quick and then slows down for about 1/4", then increases the speed until it is full rapid. What would cause the start movement to slow to almost pause  for a moment and then resume rapid? I tinkered with motor tuning, but that did not eliminate the start-slowdown-start continue movement. My old version did not do that. I am using my XML file from computer #1.

Offline Chaoticone

*
  • *
  •  5,570 5,570
  • Precision Chaos
    • View Profile
Re: Moving Mach3 To Another Computer Problem
« Reply #12 on: December 18, 2013, 06:25:05 AM »
I wonder if you have backlash enabled with a very low speed or high shuttle accel setting?

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: Moving Mach3 To Another Computer Problem
« Reply #13 on: December 18, 2013, 12:07:35 PM »
Where do I check for backlash enable?
Re: Moving Mach3 To Another Computer Problem
« Reply #14 on: December 18, 2013, 03:25:57 PM »
I found the problem. the Shuttle Accel setting is set to 1 second. When I change it to 0, the problem goes away.