Hello Guest it is May 23, 2019, 01:32:41 PM

Author Topic: Newly built machine using Mach3 randomly stopping mid program  (Read 1686 times)

0 Members and 1 Guest are viewing this topic.

Newly built machine using Mach3 randomly stopping mid program
« on: December 12, 2013, 10:16:40 AM »
Good Morning -

We have recently built a CNC using Mach3, Kflop card, and running on XP. We are having a problem where the machine will stop with no error message.  We have run the program several times thru with no problems but on the 3nd or so run the machine just stops.  The last time it occurred two heads (Z & A) were moving down and one spindle stopped, the other kept spinning.  Also the spindle height distance was different and it should have been the same. There is no error message. The hourglass on Windows XP spins until we reset the whole thing. 

Thank you in advance for any suggestions.....

Nancy

Online ger21

*
  • *
  •  6,233 6,233
    • View Profile
    • The CNC Woodworker
Re: Newly built machine using Mach3 randomly stopping mid program
« Reply #1 on: December 12, 2013, 11:42:16 AM »
Sounds like an issue with the connection to the KFlop.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html
Re: Newly built machine using Mach3 randomly stopping mid program
« Reply #2 on: December 12, 2013, 11:46:04 AM »
Thanks Gerry - Will check it out asap....
Re: Newly built machine using Mach3 randomly stopping mid program
« Reply #3 on: December 12, 2013, 05:21:17 PM »
That seems to have worked.  We still have some issues with the machine stopping but the hourglass is gone and still no error message.  So we are going to upgrade our cabling.  Thank you again!