Hello Guest it is July 21, 2019, 05:35:46 AM

Author Topic: Acceleration problem  (Read 6259 times)

0 Members and 1 Guest are viewing this topic.

Offline moxy

*
  •  29 29
    • View Profile
Re: Acceleration problem
« Reply #10 on: March 01, 2007, 06:56:17 AM »
Hi Brett, I just checked and a tab does it all Thanks
Les

Offline Chaoticone

*
  • *
  •  5,526 5,526
  • Precision Chaos
    • View Profile
Re: Acceleration problem
« Reply #11 on: March 01, 2007, 07:05:29 AM »
 ;D


Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!

Offline Greolt

*
  •  956 956
    • View Profile
Re: Acceleration problem
« Reply #12 on: March 01, 2007, 11:26:11 PM »

Brett

I went to try the "FRO on queue" and had more problems before I even had a chance to see if that fixed it.

When in the middle of cutting the roadrunner (or any file I presume) if I hit feedhold then start

the router wanders off to some imaginary point in the distance and won't stop till it hits a limit or I stop it.

I have no idea whats going on here.  :)

Greg

Offline Greolt

*
  •  956 956
    • View Profile
Re: Acceleration problem
« Reply #13 on: March 02, 2007, 02:34:37 AM »
Further to this problem

I loaded up the latest version. No difference.

Discovered it is when scaling is used.

Turn scaling off and all it starts OK after feedhold

Greg

Offline Chip

*
  • *
  •  2,057 2,057
  • Gainesville Florida USA
    • View Profile
Re: Acceleration problem
« Reply #14 on: March 02, 2007, 03:23:53 PM »
Hi, Greg

Feedhold, Still has a lot of problems and is very very complex.

On your DXF files you can load them into LasyCam and scale them there.

You can size the Tab/MPG window down some by moving the left side over to the right, doing this several times with Tab-ing it open adjusting to same spot and closing, it will stay in that spot.

Hope this Helps, Chip

PS: Brett I have put the Fire trucks Back on Alert.

Offline Greolt

*
  •  956 956
    • View Profile
Re: Acceleration problem
« Reply #15 on: March 02, 2007, 04:51:43 PM »

In normal operation I spose you would generate your gcode in the correct scale.

However because I am only testing my new machine I have just been running the provided Roadrunner.

To get it to run at a realistic size on my machine I have been using scale.

However feedhold does not work when using scale.

Never mind,  hopefully I won't need it once I get going.  ;D

Offline ART

*
  • *
  •  1,696 1,696
  • Tough as soggy paper.
    • View Profile
Re: Acceleration problem
« Reply #16 on: March 03, 2007, 09:47:43 AM »
Hi:

 Feedhold on scale is fioxed now for the next version. Thanks for that report, I had never tried in in scaled mode..

Art

Offline Greolt

*
  •  956 956
    • View Profile
Re: Acceleration problem
« Reply #17 on: March 03, 2007, 03:58:23 PM »

Thanks for the report Art

That's great.  ;D