Hello Guest it is May 19, 2019, 01:18:10 PM

Author Topic: Problems with probe set up and use  (Read 11152 times)

0 Members and 1 Guest are viewing this topic.

Problems with probe set up and use
« on: October 12, 2013, 07:06:00 PM »
New and finally frustrated. I am sure I am missing something simple.

Here goes I installed the probe that came with my unit:

 went to Config  Port and Pins  Input selected auto and it found it 1  13

Next I went into Config Config pugins looking for Probing 3d-digitising-Fenerty-Barker-Version-2.00.046. It wasn't there!

I than checked my Mach3 version number and it was R3.043.022

I was using older version  installed it sometime ago than got sick and never got to set up or use either Mach3 or CNC

So I did what everyone always suggests I update my version to the newest online R3.043.066

Well I didn't realize it but I had to reconfig my Mach3.  Well after getting everything to work as it should . I again reactivated my probe and looked for Probing 3d-digitising-Fenerty-Barker-Version-2.00.046. Still not present.

Still didn't give up I knew I had seen it somewhere so I checked my downstairs computer where I had downloaded and not registered the software and there it was same version as mine had been but with pugin?

I than went into Mach3 folder and Plugins found prog dll application put it on my thumb drive went upstairs and copied it into the plugin file up there

Yes when I went to Config plugins it was there I checked it and it now says Probe right beside Help.

I than go and click on probe a secondary screen comes up under x and y i enter the size of my item(assuming that is what it wants as it has to find center)

I turn off Machine cord and zero x and y axis
I than lower z until it is close to the highest point of material slow jog right down
I go to Diagnostic screen and slowly lower z until the green light comes on under digitization. I do this couple times and zero it just as it makes contact

I than raise tip so probe is not active

my setting in dialog box are:y x axis size of item     3x4 (All inches)
                                          Max grid Incr             tried at 1 default but now .25
                                         Probe depth               .125 deepest part of item
                                         Probe clear                 .05
                                         Probe rate                  60 default don't know what it is?  
                                         diam                          0 read doesn't matter  
                                        z for stuck probe         1.05

I than hit start , move probe shows active, and than finally yes

Probe moves to center stops say seq not complete. I hit reset and it moves does it again and again never completes

When I try inside diameter absolutely nothing happens

Somebody please help!!

Thank

Henry



Figured I had it cased

 

Offline BR549

*
  •  6,865 6,865
    • View Profile
Re: Problems with probe set up and use
« Reply #1 on: October 12, 2013, 08:54:13 PM »
That plugin does not work with later versions of Mach3.

If you are lucky you may get it to work with an earlier version.

(;-) TP

Re: Problems with probe set up and use
« Reply #2 on: October 13, 2013, 02:04:14 AM »
Thanks!
Should have posted earlier but tried working through it.

Found a Wizard by A.F. but it appears to only probe in one plane or am I missing something.

I got it to load asked me file name to save to. Thought it was saving gcode of probing  but when I went to run it I got a bad line one message and nothing.

Whats going on, gotta win a little before bedtime,lol

Can anybody recommend a software or plugin for probing. I have an old belt buckle that I want to probe and than copy so I need to be able to probe 3 dimensions(?)

What is involved in my plan? Can I just probe and use probe results to machine or am I over simplifying the process.

Please advice :o
C

Offline sebba

*
  •  37 37
    • View Profile
    • Hobby Tools Manufacturing
(No subject)
« Reply #3 on: October 13, 2013, 03:45:24 AM »
For simple probing operations you can use the Blueprobing screenset by BigTex
For advanced probing I recommend (and use) the MSM screenset provided by Calypso Ventures

Sent from my Vodafone 975 using Tapatalk now Free

Offline ger21

*
  • *
  •  6,231 6,231
    • View Profile
    • The CNC Woodworker
Re: Problems with probe set up and use
« Reply #4 on: October 13, 2013, 08:41:46 AM »

Found a Wizard by A.F. but it appears to only probe in one plane or am I missing something.


You're missing something. This is the correct wizard to use, and the only one available as far as I know. It uses what's called a "bed of nails" approach, moving in a grid pattern and probing at each point in the grid. You define the grid density and maximum depth in the wizard.

Quote

I got it to load asked me file name to save to. Thought it was saving gcode of probing  but when I went to run it I got a bad line one message and nothing.


The resulting file from the wizard is just a list of point. You need to convert those points into a 3D model, and create g-code from a 3D CAM program.

Art wrote a program called Machcloud to convert the points to an .stl file, but I can't seem to find a link to it on the website right now.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html
Re: Problems with probe set up and use
« Reply #5 on: October 13, 2013, 08:49:04 AM »
I believe I found it, close to the bottom of the first page of Arts Thread

http://www.machsupport.com/forum/index.php/topic,4948.0.html
Re: Problems with probe set up and use
« Reply #6 on: October 13, 2013, 01:06:16 PM »
Well almost there thanks to all for your help!!

Looked at MS screens and downloaded to try, just little afraid ,New Windows. Will have to overcome,lol

Found cloud thanks

Now I just doing  probe of wrench the only prob so far is it shuts down.

Get  error: probe ignore activated at call for prob. 

Assume probe sticking?? Each time I hit reset, toggle probe, hit reset again ,than start and it

runs again for a while.

Any fixes probe new a good quality

Thanks for all your help,  really really appreciated
C
Re: Problems with probe set up and use
« Reply #7 on: October 13, 2013, 03:50:44 PM »
Well looks like I need more help:

I ran wizard and probed small wrench had no issues ran fine. I had saved file as trtragain.txt as somebody mentions you had to type in.txt.

Found file it had txt extension. Open machcloud and opened file all aI got was 2 lines no shape nothing what is going on?

What am I doing wrong

Thanks in advance for your help

C

Ps when I get error message is there anyway of continuing without a space in probing. Tried start from line and typing in line or leaving as is and hitting next line start. Neither work for me!!

Offline ger21

*
  • *
  •  6,231 6,231
    • View Profile
    • The CNC Woodworker
Re: Problems with probe set up and use
« Reply #8 on: October 13, 2013, 05:55:22 PM »
After you open it in Mach Cloud, click on Mesh > Create Delauney Set. Then you should see a mesh. The go to File > Save as .stl
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html
Re: Problems with probe set up and use
« Reply #9 on: October 14, 2013, 12:14:49 AM »
Once again thanks for your replies:

I still get error: probe ignore activated at call for prob.  I increased distance z travels up between points and it made a difference getting fewer stops , erros, or is that just a coincidence?

Please find attached pic of Mach3 finished probe image and image I finally got on Machcloud.

Does this look right?  I would have thought only points hit would be used to create mesh but it appears complete area was used!

Also Machcloud keeps crashing , is there a newer version.  I am still using winXp Mach3 seems to like it better than 7

I now also saved it as a .stl and yes, here goes now what do I do with it, sure you knew this question was coming ,lol

I feel totally lost, new experience

thanks to you and all other trying to help.

I may be slow but once I get it I got it

C