Hello Guest it is September 29, 2020, 05:03:09 AM

Author Topic: Relay Problem  (Read 1985 times)

0 Members and 1 Guest are viewing this topic.

Relay Problem
« on: August 29, 2013, 03:08:24 PM »
I'm running Mach Plasma the first relay I set up worked fine then all of a sudden the torch stopped firing.
I thought I had a bad relay so I replaced it. I changed nothing but relay. I can get it to fire in Mach Mill but not in Plasma.
C-10 BOB w/ relay wired to pin #9
Spindle set @ Output#1,
Output#1 is set to Active, Port 1, Pin 9, Active Low.
I have tried other pins but they will not work either. I've tried everything I could think of including reinstalling Mach 3.
Like I said it was firing great until it mysteriously stopped working. I'm baffled ???

Offline Hood

*
  •  25,846 25,846
  • Carnoustie, Scotland
    • View Profile
Re: Relay Problem
« Reply #1 on: August 29, 2013, 04:03:19 PM »
Does the output LED light up on the diagnostics page?
Hood
Re: Relay Problem
« Reply #2 on: August 29, 2013, 04:12:58 PM »
yep