Hello Guest it is December 01, 2022, 10:52:48 PM

Author Topic: Setup probs with Mach 3 in XP  (Read 1831 times)

0 Members and 1 Guest are viewing this topic.

Setup probs with Mach 3 in XP
« on: August 28, 2013, 06:06:06 AM »
Quote from: tonymelia on August 28, 2013, 04:36:50 AM
Hi I am new to this. I have bought Mach 3 licence from BobCad when i bought their CAD CAM software a couple of years ago but did not have the time to set it up.

I have just updated MACH 3 from a previous ver to r3.043.066 and it seems to stop the system clock. running the test programme tells me the pulse id too slow. ive restored windows just in case, now i cannot calibrate the motors they work but only in small single steps very slow no matter what settings i use to calibrate.

I can sometimes get the motors to work just fine after a restart when I use the jog control, but if I load gcode the roadrunner test file it kind of pulse jogs in aprox 10mm movements.

If after a restart i run the test program the pc clock freezes and the test programmer says pulse too slow or sometimes pulse too fast. if I then run Mach3 and view the diagnostics tab the pulse is 100 which even as a beginner I know is way out.
I have uninstalled Mach 3 and removed the driver through system utils then deleted the Mach 3 folder restarted and done a clean re-install with the system optimized but still get the same.

Offline Hood

  •  25,835 25,835
  • Carnoustie, Scotland
    • View Profile
Re: Setup probs with Mach 3 in XP
« Reply #1 on: August 28, 2013, 01:19:00 PM »
Did you try going back to an older version and deleting the pulsing engine from device manager before you installed it?