Hello Guest it is December 07, 2019, 11:15:43 AM

Author Topic: PoppaBear Question SCott??  (Read 18150 times)

0 Members and 1 Guest are viewing this topic.

(No subject)
« Reply #10 on: August 21, 2013, 09:17:20 AM »
Where do I get the most recent version of this script? I'm tired of bending probe tips. It's an expensive way to encourage me to be alert.

Sent from my Samsung Galaxy S4 running CyanogenMod 10.1
I'm not a complete idiot...
    there are some parts missing.

Offline BR549

*
  •  6,916 6,916
    • View Profile
Re: PoppaBear Question SCott??
« Reply #11 on: August 21, 2013, 02:47:24 PM »
We are working on it, (;-)

(;-) TP
Re: Re: PoppaBear Question SCott??
« Reply #12 on: August 21, 2013, 03:08:18 PM »
We are working on it, (;-)

(;-) TP

If you want another code monkey to look at it, I humbly offer another set of eyes.


Sent from my Xoom using Tapatalk 4
I'm not a complete idiot...
    there are some parts missing.

Offline poppabear

*
  • *
  •  2,233 2,233
  • Briceville, TN, USA
    • View Profile
    • S S Systems, LLC
Re: PoppaBear Question SCott??
« Reply #13 on: August 21, 2013, 03:20:33 PM »
Terry, (and OTHER brave souls......)

Here is the Updated and Revised, "Probing Protection" plugin: (my last post in that plugin thread).

http://www.machsupport.com/forum/index.php/topic,25264.new.html#new

Let me know what you think,
BTW: Just a fair use caviot, if your going to use this thing when it is all debugged for money, then send me a few bucks.....
a few bucks goes along way for continued encouragement....... :)

Scott
« Last Edit: August 21, 2013, 03:23:36 PM by poppabear »
Commercial Mach3 & Mach 4, Design/Build/Retrofit CNC and Industrial machines.
http://www.ss-systems-llc.com/

Offline BR549

*
  •  6,916 6,916
    • View Profile
Re: PoppaBear Question SCott??
« Reply #14 on: August 21, 2013, 04:03:29 PM »
HIYA SCott, the plugin does not work. It also messes with the MDI causing it NOT to be useable.

(;-) TP

Offline BR549

*
  •  6,916 6,916
    • View Profile
Re: PoppaBear Question SCott??
« Reply #15 on: August 21, 2013, 04:25:25 PM »
Scott IF you want to test the functions THERE you can emulate the Probe signal. You just have to have the LPT driver loaded for it to work.

You do not need a probe or even a machine running.

Just a thought, (;-) Tp

Offline poppabear

*
  • *
  •  2,233 2,233
  • Briceville, TN, USA
    • View Profile
    • S S Systems, LLC
Re: PoppaBear Question SCott??
« Reply #16 on: August 21, 2013, 09:24:15 PM »
unfortunatly, that is not true for me:

1). Probing is the one signal, that cannot be emulated.
2). I am running Vista 64 bit, so, the engine ParaPort no worky eigther.

Please try the plug in a different comp........
if it still gives those same issues, I will dig.

scott
Commercial Mach3 & Mach 4, Design/Build/Retrofit CNC and Industrial machines.
http://www.ss-systems-llc.com/

Offline BR549

*
  •  6,916 6,916
    • View Profile
Re: PoppaBear Question SCott??
« Reply #17 on: August 21, 2013, 11:00:29 PM »
The probe CAN be emulated but not in 64 bit mode the lpt driver has to be running.

I'll do some more research on the problem.

Reloaded the old plugin and it works fine when I use a macro pump to drive the function.

(;-) TP

Offline poppabear

*
  • *
  •  2,233 2,233
  • Briceville, TN, USA
    • View Profile
    • S S Systems, LLC
Re: PoppaBear Question SCott??
« Reply #18 on: August 22, 2013, 05:42:34 PM »
ok, Terry (and others),

I got it working....... found a stupid err...........
fixed it,

here is the link: http://www.machsupport.com/forum/index.php/topic,25264.msg178763.html#msg178763

let me know what you think!

Scott
Commercial Mach3 & Mach 4, Design/Build/Retrofit CNC and Industrial machines.
http://www.ss-systems-llc.com/

Offline BR549

*
  •  6,916 6,916
    • View Profile
Re: PoppaBear Question SCott??
« Reply #19 on: August 22, 2013, 07:02:00 PM »
HIYA Scott So far testing shows it is PERFECTO. I hereby nominate you to the Mach3 plugin Hall of Fame. Which in turn awards you the title of Grand Wizard.

(;-) TP