Hello Guest it is November 12, 2019, 11:41:40 PM

Author Topic: Install issues  (Read 2322 times)

0 Members and 1 Guest are viewing this topic.

Install issues
« on: July 18, 2013, 01:55:30 PM »
My latest build is frustrating me to no end!

Computer is Dell Optiplex 760 with fresh Windows 7 Enterprise 32bit.

After initial install and reboot the driver test looked great. However, when trying to open Mach3 I would get Art error 8877 followed by and endless loop of error 9991's. I was never able to get the program to open. Rebooting in safe mode, Mach would open fine but the PP was disabled. Trying to troubleshoot this I've read endless number of posts here and else where and tried numerous things (Uninstalling and reinstaling, Optimization, compatability modes, Vista patch, BIOS, confirming PP was configured as EPP, etc., etc.). Nothing worked. But wait, it gets worse.

The last step was manually uninstalling the mach pulsing engine driver from the device manager. It sure is gone now, and won't allow reinstall. Clicking the Drivertest brings up the "No Driver sensed. Run driver test" error (very helpful  ::)). Uninstalling Mach and reinstalling always fails on the driver section now, giving the same useless error.

So, other than ranting, my questions are:
1. How can I manually install the driver? Give me files and locations to paste them.
2. What are the actually meanings of errors 8877 and 9991?
3. Is there a way to log what's happening when opening Mach to see what/why it fails?
4. Why will Mach open in safe mode and not normally?