Hello Guest it is November 18, 2019, 10:31:45 PM

Author Topic: Plasma Table Stepper Repeatability  (Read 2315 times)

0 Members and 1 Guest are viewing this topic.

Plasma Table Stepper Repeatability
« on: May 09, 2013, 01:59:42 PM »
Hello,
I am new to CNC and am trying to get a CNC Plasma table dialed in and running correctly. I have a Viper Plasma system running Mach3. As I said I am new to CNC so please forgive me if I am not up to speed.
The problem I am having presented itself when I was cutting a small part, approximately 4 in x 2 inch in 16G mild steel. I noticed that two inner profiles were cut and then the outer profile was cut. After all cutting was complete I noticed that the inner profile was not in the proper position.
Trying to diagnose the issue I moved the torch to the forward left position (0), placed some tape for quick reference on the X, Y and Z axis' and referenced the machine coordinates to zero. I manually jogged back to the forward, left zero position and everything looked fine. Then I jogged to a mid point on the table and clicked the "Go To Zero" button and while the dro read zero, on both the offset and machine coordinate screens, the actual positions were not close to the original positions of each axis. The difference seems to vary each time I run this little test and can be by as much as roughly 3 inches.

I ran the stepper setting program and that looked ok. Same results after I did this.
Any ideas?????

Thanks,
Mike
Re: Plasma Table Stepper Repeatability
« Reply #1 on: May 19, 2013, 11:50:01 AM »
could you get any support from viperplasma?

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Plasma Table Stepper Repeatability
« Reply #2 on: May 19, 2013, 01:28:25 PM »
Sounds like your motors are losing steps, most likely due to you having the axis tuned to high. Reduce the accel and velocity and see if it helps.
Hood