Hello Guest it is November 21, 2019, 11:36:00 PM

Author Topic: Has anyone istalled a zero plate on a k2 3925  (Read 1457 times)

0 Members and 1 Guest are viewing this topic.

Offline Fleck

*
  •  31 31
    • View Profile
    • fleckguitar.com
Has anyone istalled a zero plate on a k2 3925
« on: April 21, 2013, 02:18:17 AM »
 I really want to do this. I would assume that I use pin 13, as that is set for "tool Probe" in Mach. This is new to me. I have looked at the breakout board and cannot figure out a trace to a pad or hookup for pin 13. There is a rather nice empty 5 lead connector that when the parallel port is engaged the far pin has continuity to ground for pins 14-21. My plan is a simple wire from pin to a isolated ground plate.  Any information is appreciated.
this is my router, there are many like it but this one is mine

Offline Tweakie.CNC

*
  • *
  •  8,008 8,008
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: Has anyone istalled a zero plate on a k2 3925
« Reply #1 on: April 21, 2013, 03:56:58 AM »
Hi Fleck,

I don't have a K2 but if it's any help this is the system I use http://www.cooperman.talktalk.net/files/17.htm

Tweakie.
Success consists of going from failure to failure without loss of enthusiasm.  Winston Churchill.

Offline Fleck

*
  •  31 31
    • View Profile
    • fleckguitar.com
Re: Has anyone istalled a zero plate on a k2 3925
« Reply #2 on: April 21, 2013, 11:59:00 AM »
Thanks very much. I was looking at that page yesterday. After further reading, I believe it is pins 18-25 that run to ground and not 14-21. I must have counting the p.port backwards. Great page by the way. I have been using feeler stock and pressing cycle start for about 3 years now. Time to evolve.
« Last Edit: April 21, 2013, 12:10:05 PM by Fleck »
this is my router, there are many like it but this one is mine