Hello Guest it is October 21, 2021, 09:46:13 AM

Author Topic: Motor tuning question  (Read 2055 times)

0 Members and 1 Guest are viewing this topic.

Offline Fleck

*
  •  31 31
    • View Profile
    • fleckguitar.com
Motor tuning question
« on: April 13, 2013, 11:52:20 AM »
Hi,
 I have been using my K2 3925 gantry router for about 3 years now. I have driven it pretty hard and learned on it, so many crashes. ha, its been a real champ. No problems up to now.

Recently I had noticed a very low vibration when running the machine, eventually the machine would start to shutter, stall or lurch, even when not under load. The machine was vibrating badly on its rapid from G53 to G54. Mostly in the y or long axis. Spent all day yesterday cleaning, re-greasing, loosening and realigning the ball nut carriages on the machine.
Nothing was fixing the issue. I remembered that earlier a friend had been adjusting the motor tuning on the machine. I looked the 3925 default motor tuning settings up and Viola problem fixed at least on the G53 to G54 rapid, haven't cut yet.
 My question is, the velocity was set to 160 on all axis, the default information found was 200. Intuitively I thought raising that number would only make things worse, I almost didn't change it.  Why was it vibrating so badly at 160.
                                                                                   
 
this is my router, there are many like it but this one is mine

Offline Vogavt

*
  •  260 260
    • View Profile
Re: Motor tuning question
« Reply #1 on: April 13, 2013, 09:51:07 PM »
Harmonics.

Do a search for rattle dampners, dampeners or damper. May have to look at the "Zone" site too.

For starters, look here

Offline Fleck

*
  •  31 31
    • View Profile
    • fleckguitar.com
Re: Motor tuning question
« Reply #2 on: April 13, 2013, 10:00:28 PM »
Thanks
this is my router, there are many like it but this one is mine