Hello Guest it is October 16, 2019, 11:40:59 PM

Author Topic: Motors locking when not in MPG screen???  (Read 5009 times)

0 Members and 1 Guest are viewing this topic.

Re: Motors locking when not in MPG screen???
« Reply #10 on: March 20, 2013, 09:55:37 PM »
Hi Guys,

By turning off the tool path screen the problem is fixed very happy thanks !

With that said does anyone know what could be wrong with my computer ?
Is it too slow?
Graphics card?
Or something else.

Thanks
Shane.

Offline ger21

*
  • *
  •  6,288 6,288
    • View Profile
    • The CNC Woodworker
Re: Motors locking when not in MPG screen???
« Reply #11 on: March 20, 2013, 09:56:54 PM »
What are the specs of your computer?
CPU?
Video Card?
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html
Re: Motors locking when not in MPG screen???
« Reply #12 on: March 20, 2013, 11:54:15 PM »
Hi,

I hope this is all you need if not let me know.

DELL OptiPlex 745

Windows XP Pro
2.8GHz
2.00 GB of Ram

Nividia Geforce 8400GS 512MB

Thanks
Shane.
Re: Motors locking when not in MPG screen???
« Reply #13 on: March 21, 2013, 03:52:44 AM »
Would lowering the Kernel speed help the computer ?

just a thought.

Shane.

Offline Tweakie.CNC

*
  • *
  •  7,947 7,947
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: Motors locking when not in MPG screen???
« Reply #14 on: March 21, 2013, 07:10:01 AM »
Hi Shane,

Ideally you should not have the Kernel speed set any higher than you need it to be.

I often run GCode in excess of 300,000 lines of code and I always make a point of turning off the Toolpath Display before hitting Cycle Start. Problems here, I think, relate to the graphics card capabilities rather than the PC, but I may be wrong.

Tweakie.
Success consists of going from failure to failure without loss of enthusiasm.  Winston Churchill.

Offline ger21

*
  • *
  •  6,288 6,288
    • View Profile
    • The CNC Woodworker
Re: Motors locking when not in MPG screen???
« Reply #15 on: March 21, 2013, 11:48:46 AM »
I've heard that there's a specific model of Dell that doesn't work well with Mach3, but I don't know which one.
I use an older GX150 (I think)
1Ghz PIII
256MB Ram
Old Oxygen VX1 video card.

It works fine, but I turn off the toolpath with anything over about 200,000 lines of code, as it'll start causing delays when pressing jog buttons.

Make sure your PC is set to standard and not ACPI.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html
Re: Motors locking when not in MPG screen???
« Reply #16 on: March 21, 2013, 07:05:51 PM »
Thanks heaps Guys i'm going to get into the habit of turning off the tool path every time i'm ready to cut now.

Gerry, could you tell me where I look to see if my computer is set to standard please.

Thanks
Shane.

Offline ger21

*
  • *
  •  6,288 6,288
    • View Profile
    • The CNC Woodworker
Re: Motors locking when not in MPG screen???
« Reply #17 on: March 21, 2013, 09:35:33 PM »
Should be the first item in Device manager, listed as Computer. Clic k the + or double click Computer and you'll probably see ACPI PC.

Instructions on changing to Standard can be found in the Optimization guide. Note that this may require re-installing the OS.

http://www.machsupport.com/downloads/XP_Optimization.txt
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html

Offline ger21

*
  • *
  •  6,288 6,288
    • View Profile
    • The CNC Woodworker
Re: Motors locking when not in MPG screen???
« Reply #18 on: March 21, 2013, 09:37:20 PM »
You shouldn't need to turn off the toolpath with less than 150,000-200,000 lines of g-code loaded. The fact that you do points to an issue with your PC. I'd try to resolve that rather than just turn off the toolpath every time.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html
Re: Motors locking when not in MPG screen???
« Reply #19 on: March 23, 2013, 05:54:30 AM »
Hi guys,

I did what you explained and checked what computer was set up as then went to the link and did that aswell Gerry ,it caused a few headaches but got it all done tried it out today still does the same thing when tool path is displayed motors lock up in rapids.
Tried a small 10,000 lines cut today with tool path closed and ran perfect, I would still like to somehow get machine running with tool path open. I will take my computer to a computer shop next week to see what they say and see if it can be fixed.

Thanks For all your help guys appreciate it.

Shane.