Hello Guest it is January 27, 2022, 10:25:45 PM

Author Topic: Vista Pulse Spikes Gone!!!  (Read 3134 times)

0 Members and 1 Guest are viewing this topic.

Vista Pulse Spikes Gone!!!
« on: January 02, 2010, 02:33:21 PM »
I am a Newb to this hobby and this forum so please bare with me if you are shaking your head when reading this.  I couldn't get rid of those spikes when I ran the driver test in Vista even after a clean install.  I don't know how or why I tried this next step but it worked and solved my problem.  All I did was switch my power option (control panel--> Power Options) from High Performance to balanced. That was all. I've included the pictures of both tests for reference.

Offline Greolt

*
  •  956 956
    • View Profile
Re: Vista Pulse Spikes Gone!!!
« Reply #1 on: January 04, 2010, 06:19:25 AM »
I have seen those piano keys before.  :)

In BIOS look for a setting called "Enhanced Halt State"  or "C1E Enable" and turn it off.

Greg

Offline Jeff_Birt

*
  •  1,107 1,107
    • View Profile
    • Soigeneris
Re: Vista Pulse Spikes Gone!!!
« Reply #2 on: January 04, 2010, 07:09:56 AM »
You should really install the OS with all the APCI stuff turned off. That will eliminate most of these types of problems.
Happy machining , Jeff Birt