Hello Guest it is July 16, 2019, 02:55:54 AM

Author Topic: problem with my cnc lathe  (Read 1766 times)

0 Members and 1 Guest are viewing this topic.

problem with my cnc lathe
« on: February 07, 2013, 02:09:59 PM »
hi all
this my first post , but have been a watcher for a few years trying to gain some knowledge
i have a denford starturn 4 cnc lathe that has been converted to run mach 3 while still using the steppers & driver cards . the machine has been running reasonably well until this afternoon when i tried to do a manual move with the arrow keys on the keyboard but nothing happened ,so i tried another keyboard but still no movement , i then tried the home x & home z and both axis moved to there home positions . has anybody got any ideas as to what has gone wrong it has got me baffled
robert

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: problem with my cnc lathe
« Reply #1 on: February 07, 2013, 02:25:24 PM »
Sounds like you have Jog switched off.
If using the standard Lathe screen go to the Auto page and click on the Jog On Button which is lower left next to reset button.
Hood
Re: problem with my cnc lathe
« Reply #2 on: February 07, 2013, 02:33:34 PM »
i will try your suggestion tomorrow , yes i am using the standard lathe screen , thank you hood for your very quick reply . robert
Re: problem with my cnc lathe
« Reply #3 on: February 08, 2013, 01:58:58 PM »
i have had a look today for hood's suggestion & after a lot of messing about still couldn't get it to work i changed the computer & transfered the xml file as well & it then sprung in to action i had got back manual movement . thank you hood for giving me  some idea's to sort this problem
robert