Hello Guest it is August 25, 2019, 11:46:03 PM

Author Topic: mach3 lathe homing and help  (Read 4566 times)

0 Members and 1 Guest are viewing this topic.

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: mach3 lathe homing and help
« Reply #10 on: September 06, 2015, 12:28:58 PM »
Just for your information, if you copy the mill screenset to, say your desktop, then change the file extension from .set to .lset then it will turn it into a lathe compatible screenset.
You will also have to rename it or it will overwrite the standard lathe screenset when you paste it back to the Mach3 folder.

I have posted my screenset on the forum a couple of times but if I can't find the link I will put it on my cloud and give you a link to that.
Hood
Re: mach3 lathe homing and help
« Reply #12 on: September 06, 2015, 06:48:49 PM »
Thanks Hood, much appreciated.

By the way, I tried renaming the 1024 to lset and reloading, but then it still shows Mill wizards. Do I need to change anything else?

Rob.
« Last Edit: September 06, 2015, 07:04:09 PM by robbycar »
Rob
Sydney, Australia

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: mach3 lathe homing and help
« Reply #13 on: September 07, 2015, 02:40:09 AM »
Afraid you must have done something wrong in the naming, either that or you were using a mill profile and loaded the .lset.
If the latter then you need to restart Mach after loading the .lset and that will then turn the mill profile into a Lathe profile.
Hood
Re: mach3 lathe homing and help
« Reply #14 on: September 07, 2015, 06:51:27 AM »
Thanks for the help Hood, that fixed it.

Rob.
Rob
Sydney, Australia