Hello Guest it is October 01, 2020, 09:14:50 AM

Author Topic: Report Any NC Pod Driver, Firmware or Documentation Download Problems Here  (Read 23205 times)

0 Members and 1 Guest are viewing this topic.

The download link for the pod driver.jpg is not working
« Last Edit: January 20, 2007, 08:56:24 AM by diycnc »

Offline Bloy

  •  159 159
    • View Profile
It works here....I was able to download the "pod driver.jpg" picture file just fine.

To get the actual driver, go here:
« Last Edit: January 20, 2007, 09:07:36 AM by Bloy »
Not sure why it does not work for me, it takes me back to the login screen even though I'm logged in. Thanks for the reply and link.

Offline Bloy

  •  159 159
    • View Profile
Ah... this has happened to me.  I went into windows and did a search for "machsupport" and where ever there was a cookie in the list I deleted it.  Then I relogged on to this site.   

Offline Greolt

  •  956 956
    • View Profile
Looks like there is a new version of the Mach plugin V2.00.038

Also a new version of the firmware for the Pod. V 2014

Moderator please remove this post when the locked,  "latest version"  thread is updated.

Thanks,   Greg

Offline rcrabb

  •  146 146
    • View Profile
It looks like the plugin is only the same version .037. But the firmware was upgraded to 2014.  Dave, did you get any new info???

Offline Greolt

  •  956 956
    • View Profile

The listing on the plugin page says it is .037 but if you download and install, it comes up as .038

Offline kookaburra

  •  56 56
  • Fussy? Yep! That's Me ;)
    • View Profile
    • Akela Website

I have been away and I am still not completely up on what is happening, I will sort it out and get back to you all.

"A Helicopter Hovers Above The Ground, Kind Of Like A Brick Doesn't"
"If you think you are under pressure - Try opening a sippy cup on an airoplane - 30,000ft in the air"
Greetings From Down Under
Dave Drain
Akela Noble Technologies Pty. Ltd.
Re: Report Any NC Pod Driver, Firmware or Documentation Download Problems Here
« Reply #8 on: February 01, 2007, 08:51:03 AM »
I downloaded "Mach3 R2.00.041" and installed it.
A new version is displayed with "Version R2.0.040".
A firm ware version of NCPOD is displayed with "2.0.038".
I deleted "the latest Microsoft .net framework" once just to make sure and installed it again.
I prohibited Legacy USB by BIOS and rebooted.
It is expected that MACH3 and USB communication of an NCPOD board are ready, but cannot complete movement.
It is displayed with USB library:usb_bulk_read endpoint 2byte=116:usb_reap:timeout err.
I suppose that I use six "Mach3Mill" axes for me, and please show an example of Kon Figg military ration of "a port and a pin".
Re: Report Any NC Pod Driver, Firmware or Documentation Download Problems Here
« Reply #9 on: February 01, 2007, 07:57:31 PM »
Follows are communication from my friend.
”I tried to move it in NncPOD and Mach3 today.
How to change courses of a motor does not understand that I noticed.
I do not understand setting of a home.
A limit is not usable.
I could confirm a limit and movement of a home with a ncPOD screen of Mach, but was not usable.
The navel orange (the 14th pin) of a sea bream and the spindle oil (the first pin) worked moo well.
Connection cut inside audio system cable for PCs in half and tied connection of other users to reference in a D assistant 25 pin male.
I stopped when I really carried out maximum around 200 lines G code with the button 所 "libretto U100" laptop that I tried to let you process it. It was able to process it in SC430 of "Dell" which was in a condition where there was not E-STP cancellation unless I rebooted Mach and ncPOD after stopping to there there, but stopped afterwards in the place that said a little more.
A connection method
http: //
Setting of Mach
http: //
I appear and do it.”
« Last Edit: February 01, 2007, 07:59:09 PM by apollonono »