Author Topic: 3D Video Probe not supported?  (Read 2856 times)

0 Members and 1 Guest are viewing this topic.

Offline polska

  • Active Member
  • Posts: 27
    • View Profile
3D Video Probe not supported?
« on: November 23, 2012, 10:20:43 AM »
Hi All,

 I haven't been able to find an answer to my problem anywhere so I'm posting here hoping somebody will be able to help.  I downloaded and successfully installed the 3DdVideo plugin in to the plugin directory, In configuration/Config Plugins is activated and when the "Plugin Control" button is clicked.. both, the "3Dvideo Probe and Video window is seen. But, it does not matter which button is pushed .. nothing is happening. Read somewhere, by moving the plugin file to working directory my help.. NOT!  Out of curiosity I downloaded and installed another plugin by Tom  Hubin(God Bless His Soul.) And it works , I can see what the the camera see. The OS is win xp pro with all the latest and greatest upgrades... Any ideas/solutions? All suggestions are welcomed. Thanks.

Bronekl

Offline polska

  • Active Member
  • Posts: 27
    • View Profile
Re: 3D Video Probe not supported?
« Reply #1 on: November 24, 2012, 05:34:00 PM »
Desperately trying to find an answer.  ;D

The 3D scanning plugin written by Tom Hubin appears to be working fine except no output of any kind. The output data shows 0 bytes. Is there any way to overcome this? Did anyone have reasonable success laser scanning using plugins. I'm talking plus/minus 1/64 of a inch?..Could it possibly be that because the plugins were written while back and are no longer compatible with current version of Mach3?  Thanks for the answers.