Hello Guest it is September 21, 2019, 04:58:11 PM

Author Topic: setting up tcp tp  (Read 3523 times)

0 Members and 1 Guest are viewing this topic.

setting up tcp tp
« on: November 08, 2012, 01:46:37 PM »
help needed tried setting up tcp tp have set plate position
when i press set TCP TP MCz all i get is  error saying
MAX Z DIST <=MIN PROBE DISTANCE, OP CANCELLED
any help would be much appeciated
Re: setting up tcp tp
« Reply #1 on: November 08, 2012, 02:10:14 PM »
Hi,
MaxZ determines the maximum amount that the prove is allowed to travel in Z before it decides that there is nothing to find.
I'd bet that a MaxZ limit is set = 0 (which would be the likely default value if is has never been set before).

Check the MaxZ settings in these places (different DROs control this for different probing actions):
1) WC Offset Probing tab page; Probing Op Parameters Panel; "Max Z Distance" DRO (controls max z for probing page operations)
2) Settings common tab page; Upper panel, right side, "Max Dist" in Touch area - this controls MaxZ for probing to a mobile touch plate.
3) Settings common tab page; Upper panel, right side, "Max Dist" in TC Pos area - this controls MaxZ for probing to the TCP TP.

BTW, MSM support is mainly at this board:
calypsoVentures.proboards.com

Dave


Author of the MachStdMill Extensions for Mach3
www.CalypsoVentures.com
Re: setting up tcp tp
« Reply #2 on: November 09, 2012, 06:04:04 AM »
Hi Dave
I checked settings,altered them  for max z travel but now getting
PROBE FAST FEED <=0, OP CANCELLED

Offline Fastest1

*
  •  927 927
  • Houston, TX
    • View Profile
setting up tcp tp
« Reply #3 on: November 09, 2012, 07:06:17 AM »
He wants you to ask questions on his site.
I want to die in my sleep like my grandfather, not like the passengers in the car! :-)
Re: setting up tcp tp
« Reply #4 on: November 09, 2012, 11:01:24 AM »
Hi,

Hi Dave
I checked settings,altered them  for max z travel but now getting
PROBE FAST FEED <=0, OP CANCELLED
Check the value for Probe feed rate in the probing parameters panel - I'll bet it's set to 0.

I'm guessing that this the first time you've ever attempted a probing operation with MSM.
An important concept is that a probe (G31) Operation is "feed rate move to location but stop if probe input line goes active".   Thus probing ops are used to run not only a 3d probe, but also to run the TCP TP etc.
Therefore, the movement used (feed rate, max distance etc) for all probing ops is configured by the various values in the Probing Parameters panel.

It would probably be a good idea for you to read section 8 of the MSM user manual which covers MSMs probing operations. In particular see section 8.5 which covers the probing parameters and section 8.11 is a step by step tutorial to set up probing the first time.

Dave
Author of the MachStdMill Extensions for Mach3
www.CalypsoVentures.com