Hello Guest it is August 20, 2019, 02:01:20 AM

Author Topic: Someone take a look at this  (Read 4385 times)

0 Members and 1 Guest are viewing this topic.

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Someone take a look at this
« Reply #10 on: October 31, 2012, 09:27:30 AM »
Just MDI a move, example Click the MDI line type G0X10 then press the enter key and your axis should move to 10, so if it was previously on 0 it would move 10 units (Inch or mm depending on your setup)
You can do the same for Y and Z axis.
Hood
Re: Someone take a look at this
« Reply #11 on: October 31, 2012, 09:39:33 AM »
great thanks

that's what I'll do
Re: Someone take a look at this
« Reply #12 on: October 31, 2012, 05:31:12 PM »
I put in GOXO10 into MDI and X moved
half way down the table...
Re: Someone take a look at this
« Reply #13 on: October 31, 2012, 05:45:50 PM »
I put the same for the y axis and it moves half way over
right in the middle of the table the machine is set-p in mm's

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Someone take a look at this
« Reply #14 on: November 01, 2012, 04:00:01 AM »
It is G0 (Zero )not the letter O and you dont use the leading 0 in the axis move distance. Not sure if it makes a difference but you would normally just have G0X10 or you can have G00X10

Hood
Re: Someone take a look at this
« Reply #15 on: November 01, 2012, 08:43:41 AM »
yeah, you're right it won't accept the letter o
I typed it right in the machine...don't know why
I added an extra letter when I typed it here....

nevertheless, I am going to try from the xoyo position
instead of machine home to see if that makes a difference
and I need to find out if I am on absolute or incremental