Hello Guest it is January 24, 2020, 11:30:58 PM

Author Topic: Interference issue  (Read 1635 times)

0 Members and 1 Guest are viewing this topic.

Interference issue
« on: October 17, 2012, 12:49:04 PM »
    We have an old electric eye tracking, ox-acetylene flame cutting table that we've converted to CNC using Mach3. The machine works fine except when one of the welders strikes an arc & starts welding. It causes Mach3 to display an E-stop or limit switch alarm. As you might imagine this has caused some scrap.
    Does anyone have suggestions on how I might be able to fix this issue?
Slightly askew

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Interference issue
« Reply #1 on: October 17, 2012, 04:17:16 PM »
Using 24v on the signal wiring is the best way but means a lot of extra work. Other option is to have all signal wiring shielded and properly groundsd. The bandaid method which may help is to increase the Debounce Interval on General Config page, try 2000 and see if it helps.
Hood
Re: Interference issue
« Reply #2 on: October 19, 2012, 12:51:40 PM »
Thanks Hood, I've ordered some ferrite collars & we are going to add some grounding straps. But setting the Debounce to 2000, from 0, seems to have fixed it for us.
Slightly askew