Hello Guest it is October 18, 2019, 07:47:42 AM

Author Topic: Y axis stalling  (Read 6283 times)

0 Members and 1 Guest are viewing this topic.

Hood

*
Re: Y axis stalling
« Reply #10 on: February 07, 2006, 01:26:39 PM »
Well heres an update, went to the workshop this morning and tried to run the program from the previous Z2 move before the problem and it ran OK. Then decided to run the whole program again without making any changes and at exactly the same point it again happened, had taken the latest version of Mach with me so installed that and things got worse, the first attempt at referencing the Axis only  the Z moved, next attempt the Z and Y and the third attempt all moved. Then on go to zero they all moved but seemed slow, so I referenced again and when I then attempted to zero again the X axis stalled. I could then repeat this every single time I tried after that, also I noticed that the  rapids were slow with a G0 move, only 1.5M/min, I tried G1 F4000 and it too was limited to 1500mm/min. I checked to make sure  that I had no rapid override set and I didn't, so I thought it must be the parallel port on the motherboard or something . I decided to install 1.84 version and this time all went OK , rapids were back to normal, no stalling on X or Y so decided to run the code again and this time it completed without error, in total I ran the code three times and it has worked out like it should on all three occasions.
 So in summary not sure what the problem was/is, possibly a corrupt Mach, possibly something else on the computer interfering with Mach or possibly bad memory or motherboard. I think I will get another motherboard in any case just to be on the safe side. If anyone has any thoughts I would appreciate it and also thanks to Barker and Art for the help.
 Hood