Author Topic: E-Stop Settings  (Read 7941 times)

0 Members and 1 Guest are viewing this topic.

Offline kolias

  • Active Member
  • Posts: 1,011
    • View Profile
Re: E-Stop Settings
« Reply #10 on: September 07, 2012, 12:47:27 PM »
Don’t know what I did but using the arrow keys & page up/dn on my keyboard doesn’t move the axes neither the DRO. But pressing the ALT key to get the flyout screen to jog the axes works and then using the mouse to click on each axis moves the axis / DRO

The keyboard communicates with Mach because I changed some motor / limits settings.

Any help?
Nicolas

Offline Hood

  • Mach4 Alpha
  • Posts: 25,775
  • Carnoustie, Scotland
    • View Profile
Re: E-Stop Settings
« Reply #11 on: September 07, 2012, 01:39:27 PM »
You likely have the Jog Control switched off (Jog On/off button)
Hood

Offline kolias

  • Active Member
  • Posts: 1,011
    • View Profile
Re: E-Stop Settings
« Reply #12 on: September 07, 2012, 01:53:13 PM »
Thanks Hood, now it works

Don't know how this happened but I will know about it next time
Nicolas

Offline kolias

  • Active Member
  • Posts: 1,011
    • View Profile
Re: E-Stop Settings
« Reply #13 on: September 07, 2012, 04:48:14 PM »
I would like the up arrow in my keyboard to home the Y&A axes but if I click the reverse axis in the home/limits screen the keyboard works as I want but when I click to Home the machine the machine goes towards the Negative side.

Do I have to re wire the Y&A motors or there are other options?
Nicolas

Offline Hood

  • Mach4 Alpha
  • Posts: 25,775
  • Carnoustie, Scotland
    • View Profile
Re: E-Stop Settings
« Reply #14 on: September 07, 2012, 04:50:56 PM »
Set the Homing direction on the Homing and limits page, eiether have Home Neg checked or unchecked.
Hood

Offline kolias

  • Active Member
  • Posts: 1,011
    • View Profile
Re: E-Stop Settings
« Reply #15 on: September 07, 2012, 06:06:26 PM »
Darn it, I forgot about these settings

Thanks again
Nicolas

Offline kolias

  • Active Member
  • Posts: 1,011
    • View Profile
Re: E-Stop Settings
« Reply #16 on: September 09, 2012, 12:08:01 PM »
I have noticed that when the Y & X axes start / stop travelling they do it very abruptly and the whole machine sakes. The Z is normal. During the present testing stage, the velocity for all is set at 20 and acc at 2.

I wonder if there is a setting I’m missing or this is common on an all metal machine which are more rigid than my previous cnc which was made with plywood
Nicolas

Online ger21

  • Global Moderator
  • *
  • Posts: 6,154
    • View Profile
    • The CNC Woodworker
Re: E-Stop Settings
« Reply #17 on: September 09, 2012, 12:13:51 PM »
Quote
I wonder if there is a setting I’m missing or this is common on an all metal machine which are more rigid than my previous cnc which was made with plywood

Is the whole machine shaking as single solid unit, or are individual components shaking? If it's individual components, then it's probably less rigid than you think.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html

Offline kolias

  • Active Member
  • Posts: 1,011
    • View Profile
Re: E-Stop Settings
« Reply #18 on: September 09, 2012, 01:09:29 PM »
Yes Gerry the whole machine is shaking as single solid unit including the table which I thought was built solid

Now I'm not saying that it shakes to the point of breaking but enough to think that something may not be right
Nicolas

Offline kolias

  • Active Member
  • Posts: 1,011
    • View Profile
Re: E-Stop Settings
« Reply #19 on: September 12, 2012, 06:34:50 PM »
Well, my "solid" table was not so solid.....

I put two cross braces and now it is solid and the problem is gone
Nicolas