Hello Guest it is November 30, 2021, 01:48:00 PM

Author Topic: what version for a feed hold that works  (Read 3159 times)

0 Members and 1 Guest are viewing this topic.

what version for a feed hold that works
« on: August 18, 2012, 11:15:22 PM »
I used to use an old version of mach, when I hit feedhold I could jog away and do whatever, then hit cycle start and it would do a preperatory move and wait for cycle start. after upgrading to Mach3 R3.043.022, i find it doesnt work anymore, no preperatory move, simply executes the next block.  Which version do i need to upgrade to where this is fixed? While I'm at it, which dev version are pretty stable?

John

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: what version for a feed hold that works
« Reply #1 on: August 19, 2012, 03:32:26 AM »
Should work fine with almost any version. Its maybe a config issue, if you attach your xml I will have a look.
Hood
Re: what version for a feed hold that works
« Reply #2 on: August 19, 2012, 08:58:34 AM »
Here it is.

thanks for looking at it

John
Re: what version for a feed hold that works
« Reply #3 on: August 19, 2012, 11:13:34 AM »
I wanted to say, I upgraded to Mach3 R3.043.062, and it seems to be fixed in this release.  How stable is it?

John

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: what version for a feed hold that works
« Reply #4 on: August 19, 2012, 11:15:39 AM »
 Just tried with your xml and its working fine. What version are you using and I will test with that.
Hood

Edit see you have just replied, 062 should be stable enough.
Re: what version for a feed hold that works
« Reply #5 on: August 19, 2012, 11:28:29 AM »
I was using Mach3 R3.043.022 when I found the issue, I upgraded to Mach3 R3.043.062 and it was working again.

I had previously used Mach3 R3.043.062, and had it set to 35k kernel speed, the machine was unreliable so I quickly swapped to .022 and reset kernel speed to 25k that worked for a time but I think the problem was the computer and the xp installation that created most of my issues so yesterday I reinstalled xp with .022 and then thought better of it given my issues with the feed hold.  I just dont want to invest another several hours cutting only to have some new issue raise its ugly head.

John

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: what version for a feed hold that works
« Reply #6 on: August 19, 2012, 04:08:05 PM »
I use that version on one of the mills and it runs fine for me and has done for a good while so hopefully it will work fine for you.
Hood