Hello Guest it is July 05, 2020, 09:21:33 AM

Author Topic: hello everyone and question  (Read 1594 times)

0 Members and 1 Guest are viewing this topic.

hello everyone and question
« on: June 23, 2013, 02:10:16 PM »
hello everyone, I'm so glad to get access to your forum.
I'm juan roques from punta cana Dominican republic, I'm really newbie with a router and i so exiting with. ;D
i buyed a cnc router from china 6040 cnc at ebay.
i downloaded a unlicensed mach3 software to make a test with the machine, but i made all set up and the machine do exactly like a set up test said.
you can move the axis xy using the arrows and z using home, when i lode the g code rodrunner.tap i press the cycle start and the program mark the trace on the computer
and the router move a little steps.
when the trace is done the setup paper tell me push cycle start again to engrave, but nothing happen  ??? in order like setup paper need to be to engrave.
if i rewind the gcode i press cycle start and make the trace again, but i can not make my first literary engraving :-[
my question. i have a unlicensed software, maybe this is the problem??
how can i do??
any idea??
thanks for your time and tnx again for receiving me on ur forum

Offline Hood

*
  •  25,846 25,846
  • Carnoustie, Scotland
    • View Profile
Re: hello everyone and question
« Reply #1 on: June 23, 2013, 03:01:58 PM »
Not really sure what you are meaning with this
Quote
when i lode the g code rodrunner.tap i press the cycle start and the program mark the trace on the computer
and the router move a little steps
Doing that should make Mach run the code, do you see the code in the code window going through the lines?

The Demo version is limited to 500 lines of code so you will not see the whole roadrunner in the toolpath window and the complete code will not run however it should run a lot of it, certainly enough for you to see.

It may also be you are set in metric units and the roadrunner was written in inch units so it will be very smal if you do not tell Mach that it is in inch units. You can do that by going to MDI line and typing G20 then pressing the enter key on your keyboard or alternatively if you click Edit then when the code opens add a G20 to the first line of the G Code, then close the code and that will tell Mach it is written in Inch units.

Hood
Re: hello everyone and question
« Reply #2 on: June 23, 2013, 05:05:55 PM »
you are right was in mms, i ll the chg and let you know
tnx hood