Hello Guest it is July 18, 2019, 05:32:33 AM

Author Topic: Corners not sharp when using a plasma  (Read 1598 times)

0 Members and 1 Guest are viewing this topic.

Corners not sharp when using a plasma
« on: March 28, 2012, 01:48:05 PM »
We are using a Mach 3 with CandCNC hardware.  When we cut at higher speeds (200 ipm or more) the sharp corners of our cuts are rounded.  We know there is a setting in Mach 3 to resolve this but the fellow who knew this software has returned to college and we don't know what he did to resolve this issue.   Can anyone tell me how to fix this? :P
Re: Corners not sharp when using a plasma
« Reply #1 on: March 30, 2012, 12:10:02 PM »
go to logic configuration screen , enter 89 as the number for stop cv, change cv tolerance to .1. this works for me.