Hello Guest it is September 17, 2019, 05:40:46 PM

Author Topic: Help Mach wont check config?  (Read 3437 times)

0 Members and 1 Guest are viewing this topic.

Help Mach wont check config?
« on: March 19, 2012, 05:36:50 PM »
G-day Folks

Since moving to the Uk my machine will not run at all...
the check config  wont do checks...ive unistalled and deleted the mach3 folder completely and reinstalled with latest version and still no movement ..check config still wont work
any advice greatly appreciated...
Thanx
definatly not the drive cards or steppers..got those working on a dodgy usb controller card...

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Help Mach wont check config?
« Reply #1 on: March 19, 2012, 05:38:41 PM »
Are you using the paralle port or an external device such as the Smoothstepper?

If using the parallel port have a look on diagnostics page and see what Time in Int and Frequency are.
Hood
Re: Help Mach wont check config?
« Reply #2 on: March 20, 2012, 07:25:34 AM »
Are you using the paralle port or an external device such as the Smoothstepper?

If using the parallel port have a look on diagnostics page and see what Time in Int and Frequency are.
Hood

Thanx..
just the parellel port....
what should the Time in Int and freq be?
thanx
H

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Help Mach wont check config?
« Reply #3 on: March 20, 2012, 07:41:01 AM »
Ok check config should work if you have the parallel port driver loaded.
Frequ should be steady and at very close to your kernel, time in int should be lowish under 10 should be fine.
What are they on your computer?
Hood
Re: Help Mach wont check config?
« Reply #4 on: March 20, 2012, 03:08:34 PM »
Thanx again...
time int is 2.8 or 3 flicks between the 2
freq is really close to what ive chosen

changed breakout boards and still no go...

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Help Mach wont check config?
« Reply #5 on: March 20, 2012, 04:19:31 PM »
They are ok then.
Are you using the onboard parallel port or a PCI one?
Do you have the correct address set in Mach for that port?
If you attach your xml I will have a look at the config to see it is ok.
Hood
Re: Help Mach wont check config?
« Reply #6 on: March 20, 2012, 06:03:07 PM »
%Thanx again Hood

the machine ran for 2 years without skiping a beat unplugged it moved to uk plugged it as it was and..... nothing...
my settings havent been touched or changed..
 now the button to check config in mach software does nothing...it used to work...
another fault ive found is the battery for the bios must have died as it wants a setup if i unplug from the mains voltage..so that may have kicked out the onboard parallel port  ...dont have an ide printer port fitted....

the driver setups and check works fine

 will post the xml but that hasent been touched so no good really ...................
update as i was writing this post......

went into shed changed bios battery...reset bios to see parrelle port....
20 BINGO IT ALL WORKS AGAIN!

thanx very much!

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Help Mach wont check config?
« Reply #7 on: March 20, 2012, 06:04:41 PM »
Good to hear :)
Not sure how that would affect the Check Config though.
Hood
Re: Help Mach wont check config?
« Reply #8 on: March 20, 2012, 07:41:08 PM »
check config still not booting...but the wired axis is moving so time to connect all the other motors and make my helicopters!

Thanx again Hood....
i spent about 700 quid all up to try get this working and a 2 quid battery fixes it....how crap is that...
and the customs still have my ss after 8 days now.....oh well no rush so they can take a flying fwaaaak !!! was gonna save them the time to deliver it....

back to my shed ! rant over ...

thanx again!

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Help Mach wont check config?
« Reply #9 on: March 20, 2012, 07:52:36 PM »
:D