Author Topic: Y-axis not working, please call ASAP  (Read 2031 times)

0 Members and 1 Guest are viewing this topic.

Offline conduit2012

  • Active Member
  • Posts: 3
    • View Profile
Y-axis not working, please call ASAP
« on: March 03, 2012, 07:30:08 PM »
Hi,

After 3 years of reliable functioning, we recently changed our Xylotex control box from 3 to 4 axis so two motor run the X-axis on our CNC router. We did this because the X motor was straining when cutting hardwood. We didn't change anything on the Y-axis but now it's not working with Mach3 Mill. The motor is on, Mach3 shows the Y axis moving, but nothing happens. We were able to get it moving a bit in Mach3 Plasma but we need Mach3 Mill for a full load of work this coming week. I've tried everything I could think of: checked all cables and connections, restarted the machine, tried it on a second PP, updated Mach3 to the latest stable version, nothing works. More info on the system is below. I'm attaching the XML file for Mach3 Mill.

Thanks,
Robert

Dell Optiplex P4 workstation
1GB RAM, Windows XP
Mach3 R3.043.022
Brand new Xylotex 4-axis control box with 269-oz motors