Hello Guest it is August 04, 2021, 03:05:26 AM

Author Topic: help with step/direction vfd lathe spindle  (Read 6920 times)

0 Members and 1 Guest are viewing this topic.

Re: help with step/direction vfd lathe spindle
« Reply #20 on: February 24, 2012, 11:06:55 AM »
ya, i thought the meter was reading funny too.
it reads 13v on the input and 1.56v on the output at 100% speed.
how does the vfd work with this i have no idea.

Offline Fastest1

*
  •  920 920
  • Houston, TX
    • View Profile
Re: help with step/direction vfd lathe spindle
« Reply #21 on: February 25, 2012, 10:26:17 AM »
You are measuring it while running? That never worked for me. I was measuring the output from the speed controller but not hooking it up.
I want to die in my sleep like my grandfather, not like the passengers in the car! :-)
Re: help with step/direction vfd lathe spindle
« Reply #22 on: February 25, 2012, 11:00:02 AM »
yes while running
my mill say 10v while running full speed.
this thing is very strange.
i dont mind what it does/says as long as it makes parts. lol

Offline Fastest1

*
  •  920 920
  • Houston, TX
    • View Profile
Re: help with step/direction vfd lathe spindle
« Reply #23 on: February 25, 2012, 04:25:40 PM »
I have mine working as of this week like you. I do however got the proper voltage output now though I think I fried a C6 in the process (or a chip in it). Oddly enough the way my Bardac drive is wired is supposedly incorrect according to anyone that reads the manual (some of who I know have extensive electronic backgrounds). But it is working just as it should. I am going to talk to the manufacturer just to verify my safety and use but like you and your voltage issue, it works right and I dont know why. Odd
I want to die in my sleep like my grandfather, not like the passengers in the car! :-)