Hello Guest it is May 05, 2021, 11:35:05 PM

Author Topic: Cnc plasma issue. delayed start troubles  (Read 3754 times)

0 Members and 1 Guest are viewing this topic.

Cnc plasma issue. delayed start troubles
« on: May 03, 2013, 04:47:39 PM »
I'm having issues with my cnc plasma table and have no clue where to start. My issue is there is a delay in mach 3 when my plasma cutter pierces to start a cut. Once it pierces, it delays long enough that I loose my arc when I have my cutter set on its normal cut mode. The only way I can keep the arc going long enough for the table to start moving is to have my plasma cutter set in gouge mode, which creates an awful cut and burns my consumables up quick. I'm running a hypertherm powermax 1000 on a 4x8' Eagle plasma table with a Proma THC. I'm using sheetcam to create my gcode and have pierce delay set at 0. Is there any way I can fix this in mach 3??thanks!!

Offline Chaoticone

*
  • *
  •  5,626 5,626
  • Precision Chaos
    • View Profile
Re: Cnc plasma issue. delayed start troubles
« Reply #1 on: May 03, 2013, 05:57:58 PM »
Have you downloaded the Mach3 mill Install and Config Guide from the documents page and done a search in it for "plasma" and "thc"?  That would probably be the fastest way to find any settings that may help.  The documents tab is under the support tab at the top of this page.

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!

Offline BR549

*
  •  6,952 6,952
    • View Profile
Re: Cnc plasma issue. delayed start troubles
« Reply #2 on: May 03, 2013, 09:33:08 PM »
IF you have no delay in the gcode and Mach3 spindle delay is not active then your problem lies in the THC.

(;-) TP
Re: Cnc plasma issue. delayed start troubles
« Reply #3 on: May 03, 2013, 11:51:20 PM »
I have been searching through the manual as you said Brett and I haven't came across anything yet. The delay is there even when the THC is not active and it acted this way when I ran it before I even had the height controller wired in. Where do I check the spindle delay in mach3? Thank yall for the fast responses!!

      Alex

Offline BR549

*
  •  6,952 6,952
    • View Profile
Re: Cnc plasma issue. delayed start troubles
« Reply #4 on: May 04, 2013, 12:04:11 AM »
config/ port and pins/spindle setup

(;-) TP