Hello Guest it is December 08, 2019, 11:42:34 PM

Author Topic: Pendant works, but need help setting increments.  (Read 1606 times)

0 Members and 1 Guest are viewing this topic.

Offline Jackal

*
  •  151 151
    • View Profile
Pendant works, but need help setting increments.
« on: October 23, 2011, 08:20:17 PM »

The machine is now where it will jog with the pendant.

It will  select; X, Y, or Z axis, from the pendant.

The settings have me puzzled, though. If it is in step/velocity mode, the axis won't jog until you have made a second revolution with the hand-wheel.

Then it jumps about 2 or 3 inches at once, and coasts to a stop.

If it is set to lower counts or velocity in the MPG setting, it jumps about .250 in per click.  :o

There is something simple that I'm not getting.

Does anyone have some suggested starting points for tuning an MPG?

It would be nice to have it rapid close to the part, (with MPG) and then be able to move in .001 at a time to touch off with an edge finder.

Another concern is sometime it will only jog in one direction -.0 only, with the hand wheel turning either  direction ???

Also in velocity mode, it will run-away and you have to hit "ESC" to stop it.

There may be some loose pin connections in the pendant, or cable end DB 25 connector.

Thanks for all of the help,

JAckal :)
Everything is bio-degradable if you run over it enough with a lawnmower.

Offline Jackal

*
  •  151 151
    • View Profile
Re: Pendant works, but need help setting increments.
« Reply #1 on: October 26, 2011, 02:51:13 PM »
It's working now.  I took out the C-22 board and disabled the brains.

Configured Mach through the port pins and got 5+volts from the USB port.

Hope this helps someone.

JAckal ;)
Everything is bio-degradable if you run over it enough with a lawnmower.