Hello Guest it is August 19, 2019, 09:46:19 PM

Author Topic: how to load liscense  (Read 4114 times)

0 Members and 1 Guest are viewing this topic.

how to load liscense
« on: June 10, 2011, 02:22:19 PM »
Well the long journey is longer..lol..
 
 I have been working on this project for 3 years..I changed jobs 3 years ago and it requires 100% travel so I have limited time to mess with my mill.
  I bought a BP boss and replaced everything..New steppers, drives, added ac drive,wiring and even paint. : ) I have zero cnc experience.
  I just wanted to learn cnc and think its cool. I have been manual machining for 23 years.I have a nicely equipped shop
  Well, this past winter when I was home and had free time to dig into this and found out my hard drive died..Dooh! I didnt back up anything or record all my mach settings..Double Dooh!  

  Fast forward to present..New computer..Got my the settings for motors and pins set..Ready to mess around now. I sent for my wizard license again..I forgot I need to get my Mach 3 license sent also so need to do that.Now to my question...I put the license emailed  to me and put it on a memory stick and then transferred it to my cnc puter.I just put it into the mach folder..I doesnt seem like it works. I am sure I need to do more or will it not work until I get the full mach license installed?  Thanks  Jim

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: how to load liscense
« Reply #1 on: June 10, 2011, 03:05:59 PM »
I have just tried it and it would seem that you need a registered version of Mach. Contact license@machsupport.com and give them your details and they should be able to look back and send you a new licence.


Hood
Re: how to load liscense
« Reply #2 on: June 10, 2011, 04:32:47 PM »
If it's seeing the license file, under Help->About you will see your name...or the name it was licensed under.  If you're not seeing that, you could have a corrupt license file.

andrewm

*
Re: how to load liscense
« Reply #3 on: June 10, 2011, 04:40:44 PM »
Make sure the License file is named correctly. Should be Mach1Lic.dat if it has anything after the .dat just rename it to the appropriate file name and it will work.

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: how to load liscense
« Reply #4 on: June 10, 2011, 04:58:57 PM »
He doesnt have the Mach Licence yet, its the NFS one he has.
Hood

andrewm

*
Re: how to load liscense
« Reply #5 on: June 10, 2011, 05:01:10 PM »
My mistake, I misread your post. Thought you said you already got both licenses and the Mach3 License wouldn't work.
Re: how to load liscense
« Reply #6 on: June 10, 2011, 05:57:07 PM »
 I believe I bought the license from Keling when I bought the steppers and drives. Not sure if I have a proof of purchase..I did find the receipt for the wizards and received it again.

  I sent a note to  license@machsupport.com . Hope they can help.

  On the positive side I got the estop remote button working this time around ! I may even try to get the spindle to be controlled by mach also...I dont know what to do with it then but its fun to put in a wizard and watch the mill do its thing..Better than T.V.!  lol

                     thanks    Jim

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: how to load liscense
« Reply #7 on: June 10, 2011, 05:59:17 PM »
Scott should be able to trace things if you know the name or number the licence was under.
Hood
Re: how to load liscense
« Reply #8 on: June 14, 2011, 11:25:30 PM »
Well I have the mach license installed but the addons license wont install or work.  I tried several times..When I open mach 3 and click "help" it shows my name in the top box so I guess it is fully licensed. I cant get the wizards to work..If I try to enter a number the box it will change but as soon as I move to another box it changes back to the original set number. Any ideas???  Thanks   Jim

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: how to load liscense
« Reply #9 on: June 15, 2011, 03:02:11 AM »
Are you pressing enter on your keyboard after you type the numbers in the DRO's?
Hood