Hello Guest it is May 27, 2019, 05:43:06 AM

Author Topic: Pulse engine noise  (Read 1599 times)

0 Members and 1 Guest are viewing this topic.

Pulse engine noise
« on: April 29, 2011, 03:54:08 AM »
What can I do to reduce the "Noise" on the parallel port test? I have time variation of 9-12us when using the pulse test engine. I am using a machine with XP Pro, Intel E4600 CPU, 1G ram. I have done the XP optimization but with no improvement.

The system will only be used for Mach3, no Internet or anything. Is there more I can do to try and improve the pulse engines consistency? The Mach3 config PDF doesnt actually say what to do if your system responds with spikes(unless I just can see it in the doc).

Offline Hood

*
  •  25,828 25,828
  • Carnoustie, Scotland
    • View Profile
Re: Pulse engine noise
« Reply #1 on: April 29, 2011, 03:58:36 AM »
Have a look in the BIOS and see if there are any power saving options, I seem to remember Intel CPU based motherboards can have these options.
A PCI parallel port may help you but they can also have issues unless they are true parallel ports, most are but some are not.
Hood

Offline Tweakie.CNC

*
  • *
  •  7,766 7,766
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: Pulse engine noise
« Reply #2 on: April 29, 2011, 04:01:08 AM »
If you have onboard graphics this can cause problems. Some have disabled the onboard graphics in BIOS when they have fitted a PCI type graphics card.

Tweakie.
Success consists of going from failure to failure without loss of enthusiasm.  Winston Churchill.