Hello Guest it is December 10, 2019, 04:52:11 PM

Author Topic: G02 and G03 problems building handwheel-First post  (Read 1455 times)

0 Members and 1 Guest are viewing this topic.

G02 and G03 problems building handwheel-First post
« on: March 09, 2011, 10:42:31 PM »
Well greetings to start with! And if this is in the wrong location-I do apologize. I am extremely new to CNC operations and am trying to build a handwheel on Mach3 turn. I keep getting a pretty wild shape with G02 and G03 in that it loops and ends where I want it to, but not along the path I was hoping for. I am guessing I have "I" and "K" way off. I understand that there are probably a thousand ways to skin this cat, I am at this point merely trying to learn any one of them. Basic design is an 8" wheel with a web of 0.375 and then as it gets to the outer edge it transfers into a 1.00 diameter sphere. I have attached a .dxf file that shows the outside profile. The .dxf is rough as I wanted to leave the dimensions attached because this has a reverse curve in it. Again thanks ahead of time for any help I get!


Offline Tweakie.CNC

*
  • *
  •  8,021 8,021
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: G02 and G03 problems building handwheel-First post
« Reply #1 on: March 10, 2011, 02:44:51 AM »
Hi and welcome to the forum.

Sounds like the 'crop circles' problem again and yes you are right it is the 'I','J'.

Under 'config' - 'general logic config' change the IJ Mode setting.
It also pays to insert a G91.1 at the beginning of your GCode.

Tweakie.
Success consists of going from failure to failure without loss of enthusiasm.  Winston Churchill.