Hello Guest it is June 17, 2019, 09:37:01 PM

Author Topic: Auto zero not working  (Read 1935 times)

0 Members and 1 Guest are viewing this topic.

Auto zero not working
« on: March 08, 2011, 02:43:20 PM »
New build plasma machine.
I can get the x and y to ref fine but it does not zero.
Have read 1 other post on this but not much help.
Al
UK

Offline Hood

*
  •  25,844 25,844
  • Carnoustie, Scotland
    • View Profile
Re: Auto zero not working
« Reply #1 on: March 08, 2011, 04:19:02 PM »
Config menu then Homing and limits, chose the Auto Zero option for each axis you have.
Hood
Re: Auto zero not working
« Reply #2 on: March 08, 2011, 04:41:23 PM »
I've done that,  my x and y auto zero homes are ticked but it doesnt work.

Offline Hood

*
  •  25,844 25,844
  • Carnoustie, Scotland
    • View Profile
Re: Auto zero not working
« Reply #3 on: March 08, 2011, 04:44:06 PM »
Are you looking at the machine coords as it is them that zero when homing. If you are looking at an offset you have set up (normal view of DROs) then you will not see them zero as they will show the offset.
Hood