Hello Guest it is December 12, 2019, 02:29:22 PM

Author Topic: Mach3.exe en Español  (Read 113900 times)

0 Members and 1 Guest are viewing this topic.

Offline yemil

*
  •  21 21
    • View Profile
Perdida de pasos con Mach3
« Reply #50 on: February 15, 2018, 08:53:47 AM »
Hola Amigos, buen día.
Soy nuevo en este foro pero llevo varios años en el mundo del CNC.
He contruido un torno y un par de fresadoras y he acumulado algo de experiencia que con gusto podría compartir en caso que a alguien se sea de utilidad.
Pero también he tenido grandes dolores de cabeza y aún los tengo con Mach3.
He hecho literalmente decenas de instalaciones en diferentes computadoras, con diferentes interfaces, varios sistemas operativos, drivers y motores de varias marcas y modelos, y siempre tengo el mismo comportamiento errático en el movimiento de los motores, me da la impresión de que perdieran pasos, incluso a valores muy bajos de velocidad y aceleración. Cosa que no me pasa con otros controles, el problema siempre lo he tenido con Mach3.
Debo haber cometido algún error quizás en la instalación o configuración, sin embargo me parece extraño que en algunos casos el sistema sin explicación alguno comienza a trabajar correctamente y los motores sin expliación alguna funcionan bien y continúan así durante mucho tiempo, hasta que también inexplicablemente comienzan a fallar de nuevo, reitero que esto me ha pasado en varios equipos, no es una mala conexión, tampoco estoy cometiendo errores básicos en la configuración de los puertos o del motor tunning.
Tengo la impresión de que el error está en el driver lógico que usa mach3, aunque la prueba del drivertest la pasa sin problemas.
Si alguien estuviera interesado en darme una mano le enviaría más información, y desde ya quedo a disposición para cualquier pregunta o aporte que puede ofrecer.
Muchas gracias. ???
Hola  yo necesito ayuda.. Compre una cnc en eBay.. Siempre me han fascinado su funcionamiento.. La instale.. La conecte y no pasa nada.  Tengo una cnc 3040z y windows 10


Enviado desde mi MHA-L29 mediante Tapatalk