Hello Guest it is April 19, 2019, 08:59:36 AM

Author Topic: How do I eliminate stepping / pausing when making 3d parts with rotary table?  (Read 2095 times)

0 Members and 1 Guest are viewing this topic.

I am milling 3d models using a vertical rotary table.  My machine is a home built 4 axis machine.  It works fine, but I want to get rid of the stepping between Z and A coordinates.  I have seen videos where the A movement is smooth and continuous.  What I am getting is my router moves to a then z then a then z and so on.  How do I set this up so A and Z movements are smooth and do not step? 

Offline Hood

*
  •  25,779 25,779
  • Carnoustie, Scotland
    • View Profile
Sounds like either your code has Z and A on seperate lines or maybe you are needing to run in CV mode (G64)
If you attach your code it may help see whats going on.

Hood
Here is a code sample generated from Deskproto 5.
I went into General setup and checked Plasma setting under CV and it is now doing what I want.  I'll have to explore this further.   

Offline Hood

*
  •  25,779 25,779
  • Carnoustie, Scotland
    • View Profile
Good news :)