Hello Guest it is June 16, 2019, 05:32:35 PM

Author Topic: Denford starturn  (Read 6075 times)

0 Members and 1 Guest are viewing this topic.

Re: Denford starturn
« Reply #20 on: February 10, 2011, 01:51:32 AM »
Electronics is not a problem for me so I'll try to help the best I can. It is also a bit difficult as my Orac has a home made breakout board so the setup will be different.

I'm assuming that you have bought the machine as it is with Mach running it and not done any mods yourself.

The motor forward and reverse is already setup in Mach as you have said which is a good start.

The next thing to check is the wires coming from the toolchanger coloured mauve,white and blue. Do these wires go to a circuit board (breakout board). I'm hoping that they may already be connected for use. These 3 wires are for the opto sensors to detect tool positions.

Perhaps a few photos will help to see what you have.  It would be helpful to know what breakout board is used to interface with Mach.

Sorry to hear you got made redundant, I'm sure we can sort this with a small budget. Once I got my lathe up and running it has been making me money ever since so I hope yours will do the same for you.


cheers

John



Offline Kai

*
  •  60 60
    • View Profile
Re: Denford starturn
« Reply #21 on: February 10, 2011, 01:44:23 PM »
Thanks for the help I will have a look tomorrow for the wires, angel tech on here did the machine for me so I will ask him what board was used as he did it and will take pics of what ever you want lol also thanks for the help with this to everyone that has pitched in
« Last Edit: February 10, 2011, 01:47:31 PM by Kai »