Hello Guest it is December 14, 2019, 05:56:01 AM

Author Topic: Just did a new install and lots pf problems  (Read 2724 times)

0 Members and 1 Guest are viewing this topic.

Just did a new install and lots pf problems
« on: January 20, 2011, 03:12:07 AM »
Hi,


Just did a new install of Mach3 Ver. 3.043.019 because I wanted to install MachStdMill too and on the website, they ask for Mach3 ver. 3.043.022

Reminder: To use MachStdMill you must run Mach 3.43.22 or newer.

This is a new (for me) motherboard, P4PE 3.2Mhz but I think it is a bit slower than that and needed it because the old one had only USB1.0

Install New Mach3 and the last version of MachStdMill available on the website, ordered the license and installed license.

This is a nice screen set but I miss the sliders for all DRO's, don't know if I will keep it.

There's variation of RPM of the spindle, approximately 50 to 150 RPM .

Feed is never the same, if in my program the feed is set to 70 ipm, sometime will get 130, 140 of 25, or 35, never at the same place and can reed Gcode with good feed.

I have to put value of 50% in the FRO to slow the feed but it vary anyway.

If I need ver 3.043.022 and the last version on the FTP site is 3.043.019, is this an error.

I have tried the RUN FROM HERE and it broke my limit switch on the Z axis.

I did the Windows XP optimize list and this is a fresh install.

If I move the mouse, I get some RPM variation too.

I was in the middle of a job and the computer just stop for no reason.

What could be the problem, don't know what to do.

Jeff



Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Just did a new install and lots pf problems
« Reply #2 on: January 20, 2011, 04:37:10 AM »
Thanks Hood.

Do you think this could be the problem

Jeff

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Just did a new install and lots pf problems
« Reply #3 on: January 20, 2011, 04:38:51 AM »
Dont have a clue, never used any of these development versions.
Hood
Re: Just did a new install and lots pf problems
« Reply #4 on: January 20, 2011, 05:06:15 AM »
MachStdMill is available for some time now, don't know why they ask for such recent version of Mach3

Jeff

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Just did a new install and lots pf problems
« Reply #5 on: January 20, 2011, 05:26:53 AM »
Probably as problems were found in MSM Mach had to change to fix them.

If you still have issues load a standard screen and see if you have the problems, if you dont then best post on the MSM forum as Dave will be able to advise.
Hood