Hello Guest it is May 24, 2019, 09:41:29 AM

Author Topic: Newbie Question  (Read 4174 times)

0 Members and 1 Guest are viewing this topic.

Re: Newbie Question
« Reply #10 on: January 13, 2011, 06:55:06 PM »
It is.
Mike Kearns
noveltysigncarver.com
Re: Newbie Question
« Reply #11 on: January 13, 2011, 08:02:49 PM »
Well, I'm getting closer. Think I'm starting to get a handle on it. I should figure it out tommorrow. The one thing I don't understand is the part about the "to fast for pulley,running max" down in the status box. I'm running 15 tooth on the steppers and screws on both X and Y. 12 tooth pulleys on the Z.  1/2 X 10 screws on the X and 3/8 X 10 on the Y and Z (single starts)

Any more thoughts?  Then I promise I'll shut up. :D
Mike Kearns
noveltysigncarver.com

Online ger21

*
  • *
  •  6,233 6,233
    • View Profile
    • The CNC Woodworker
Re: Newbie Question
« Reply #12 on: January 13, 2011, 08:05:57 PM »
The pulley message is because you have a spindle speed faster than the spindle pulley setting. You can ignore it.

Are you loading G-code with an S********* in it? That's what triggers the message.

Go to Config>Spindle Pulleys and set the max speed of Pulley #1 to a high number, like 30,000, and it should go away.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html
Re: Newbie Question
« Reply #13 on: January 13, 2011, 08:14:09 PM »
Will do, Thank's for the help.
Mike Kearns
noveltysigncarver.com