Hello Guest it is August 22, 2019, 04:39:59 PM

Author Topic: Mach3 under Windows 7  (Read 5199 times)

0 Members and 1 Guest are viewing this topic.

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Mach3 under Windows 7
« Reply #10 on: December 07, 2010, 04:39:52 PM »
Hopefully thats it sorted :)

Hood
Re: Mach3 under Windows 7
« Reply #11 on: December 07, 2010, 07:55:39 PM »
Should be ok then.
Is there any power saving options, maybe in the BIOS? Try turning them off if there are.
Hood

Hood you´re my new GOD. Thanks a lot! Yo saved my day! I tried several options in the bios and now it is working great!

If you ever came to Argentina I will be happy to buy you a steak dinner!

Thanks again

Alex

Alex,
Gene here in Texas........

I have been having what sounds like the same problems that you have with Windows 7 32bit running Mack3. The only way I can get smooth movement out of my motors is to run the velocity down around 100 and cut the feed rate in half. Please share the information on the changes that you made to your system and the 'bios'. I have run out of ideas. Please read my post under "Gene8522".
Thanks in advance for the help.
P.S. Don't look for Hood to come to Argentina until after he comes to Houston for the best steak in Texas.
Re: Mach3 under Windows 7
« Reply #12 on: December 22, 2010, 03:57:03 PM »
hi, it´s me again

I am facing the same problem with another PC and I can´t make it work changing BIOS parameters.
When I load Mach3 everything works great. After I run the first Gcode the problems appears. Motor rattle in every axis.

I found a very strange solution, it si to deactivate the toolpath graphic display. I unchecked all options in the toolpath display settings and it work a lot better, near flawessly

I think the problem is related to the graphic subsystem of win7. I tried in using an external graphics card but it is exactly the same result.

Any tip?

Thanks in advance

Alex