Hello Guest it is July 20, 2019, 04:13:24 AM

Author Topic: Mach 3 installation  (Read 6523 times)

0 Members and 1 Guest are viewing this topic.

Offline zigge

*
  •  20 20
    • View Profile
Re: Mach 3 installation
« Reply #10 on: December 13, 2010, 05:00:40 AM »
First of all thanks Hood!!

Now I got my system running exept the feed rate of my x,y,z axels?
when pressing arrows the table moves at the speed of aprox 9 mm/minute
i have looked at the tutural videos and everything seems OK????

Besides that everything looks good and I am looking forward to run the mach 3

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Mach 3 installation
« Reply #11 on: December 13, 2010, 05:34:04 AM »
Rapid rate is set in motor tuning so if you command a G0 move via MDI it should move at what you have set. If it is faster when you do that then you need to press the TAB key and in the flyout see what your Slow  Jog % is set to. You can either set it to 100% or if you prefer to keep it slow you can still get full jog by pressing and holding the Shift then jogging via the arrows.
Hood

Offline zigge

*
  •  20 20
    • View Profile
Re: Mach 3 installation
« Reply #12 on: December 13, 2010, 06:04:18 AM »
I have checked that, all set to 100%
Isnt there a basic setting for speed rate, I just cant remember where I have come across this but somewhere you set the G0 speed in your settings dont you?
I have my motor settings just the same as in Mach 2, can I increese the motor settings and get faster feed rate?
« Last Edit: December 13, 2010, 06:06:23 AM by zigge »

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Mach 3 installation
« Reply #13 on: December 13, 2010, 06:10:47 AM »
G0 is the rapid rate as set in Motor tuning, ie the Velocity. Feedrates are set from the code, for example G1X10F100 will move the X axis to 10 at a feedrate of 100.
If your G0 speed is slow then you need to set your Velocity in motor tuning faster. There is only one thing that will make G0 speeds go slower than your Velocity in motor tuning and that is if you have set the rapid override slider lower than 100%. This can also be linked to the feed override in General Config so if you have the FRO set lower than 100% it may also set the RRO lower.
Hood

Offline zigge

*
  •  20 20
    • View Profile
Re: Mach 3 installation
« Reply #14 on: December 13, 2010, 07:18:55 AM »
Thanks again Hood it was the motor velocity, that made it go soooooo slow
Now I think everything is working!!!!
thanks for this great forum, normally me and computers dont work but with a little help things worked out...

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Mach 3 installation
« Reply #15 on: December 13, 2010, 07:25:47 AM »
Great news :)
Hood