Hello Guest it is August 17, 2019, 07:40:21 AM

Author Topic: Huge Threading Problem Help  (Read 15826 times)

0 Members and 1 Guest are viewing this topic.

Re: Huge Threading Problem Help
« Reply #40 on: October 27, 2010, 12:35:50 AM »
What is interesting here is Cartierusm stated no spindle speed with Vn .40, just 7rpm, that is exactly what I got. When Vn.32 was tried looks like it was sucessful.

I`ve tried vn.20 and spindle speed is ok, vn.40 no spindle speed,no matter what the debounce or M3. I now need to try V.32, but I`m 6000miles from my workshop at the moment so that will have to wait! Anyone got spindle speed with Vn.40 and parallel port? Can you share your relevant "Turn" settings please!

Thanks, Woody.

Offline TomS

*
  •  17 17
    • View Profile
Re: Huge Threading Problem Help
« Reply #41 on: March 20, 2011, 10:04:41 AM »
Hello,
a little bit older, but actual: I have updated from 042.020 to Vn.043.022. Everything o.k. but no Spindle Speed?
I have two LPTs, Pokeys, all o.k.- but no Spindle Speed at the Display. "Downdate" to 042.032 was not sucessful, same failure.
What the failure?
Greetings from Germany,
Tom

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Huge Threading Problem Help
« Reply #42 on: March 20, 2011, 10:08:10 AM »
Are you telling Mach your  spindle has started by issuing a m3 or m4?
Hood

Offline TomS

*
  •  17 17
    • View Profile
Re: Huge Threading Problem Help
« Reply #43 on: March 20, 2011, 10:27:09 AM »
Yes, but nothing...
Greetings, Tom

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Huge Threading Problem Help
« Reply #44 on: March 20, 2011, 10:45:51 AM »
Can you attach your xml andI will see if I can find a problem.
Hood

Offline TomS

*
  •  17 17
    • View Profile
Re: Huge Threading Problem Help
« Reply #45 on: March 20, 2011, 03:15:41 PM »
Here comes...
Tom

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Huge Threading Problem Help
« Reply #46 on: March 20, 2011, 03:22:16 PM »
Go to config menu then Ports and Pins then Spindle Setup and take the tich out of the Disable Spindle relays box. Doesnt matter if you dont have anything assigned for the outputs.
Hood

Offline TomS

*
  •  17 17
    • View Profile
Re: Huge Threading Problem Help
« Reply #47 on: March 20, 2011, 04:10:19 PM »
Yeah,
hier comes the speed. Many thanks!
But: If I turn off the speed, even when turned off is still a low speed (continous) in the display ... Is there also a change?
Greetings, Tom

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Huge Threading Problem Help
« Reply #48 on: March 20, 2011, 05:50:12 PM »
Did you tell Mach the spindle was stopped by calling a M5 or pressing the spindle button?
Hood

Offline TomS

*
  •  17 17
    • View Profile
Re: Huge Threading Problem Help
« Reply #49 on: March 21, 2011, 03:13:15 AM »
No,
The control of the Spindle via VFC is manual. That was until now correctly ...
Greetings, Tom