Hello Guest it is May 23, 2019, 01:31:50 PM

Author Topic: Feed Hold  (Read 4353 times)

0 Members and 1 Guest are viewing this topic.

Offline thosj

*
  •  343 343
    • View Profile
Re: Feed Hold
« Reply #10 on: October 03, 2010, 07:11:28 PM »
Small hijack. Hood, have you ever run your feed hold brain with single block on? If I do it, when I pot back up and cycle start activates, the control is no longer in single block even though the Single Block LED is still lit!! Have to exit single block and go back. Just curious if you've ever seen that. I've tried on PP and SS, mostly I use SS.

Offline Hood

*
  •  25,813 25,813
  • Carnoustie, Scotland
    • View Profile
Re: Feed Hold
« Reply #11 on: October 03, 2010, 07:17:19 PM »
Nope, never use single block but I think it will be because of the feedhold. I think if you feedhold in single block it switches it off, but as said never use it so not 100% sure. Easy to test though, just single block and press feedhold then press start and see if that is the cause.
Hood

Offline thosj

*
  •  343 343
    • View Profile
Re: Feed Hold
« Reply #12 on: October 03, 2010, 08:29:50 PM »
Yeah, probably the case. Wish it would turn the Single Block LED off when it turns off Single Block!!

I'll try the manual way tomorrow and see. Never thought about doing that, doh!!

Offline Hood

*
  •  25,813 25,813
  • Carnoustie, Scotland
    • View Profile
Re: Feed Hold
« Reply #13 on: October 04, 2010, 03:03:56 AM »
Just simulated it here and it is indeed the Feedhold that turns it off but as you say the LED for Single Block keeps flashing, so hopefully that can be sorted.
Hood