Hello Guest it is November 14, 2019, 01:07:53 AM

Author Topic: initialization #expand message  (Read 6799 times)

0 Members and 1 Guest are viewing this topic.

Offline mick

*
  •  60 60
    • View Profile
Re: initialization #expand message
« Reply #10 on: July 21, 2010, 03:44:53 AM »
Dave,
        i have finally got MSM up and running :D,but only by hideing the tool bar.

        evey time i try to load the machstdmill-v3-10*7 set the #expand error shows.
                                           
                 thanks mick.
Re: initialization #expand message
« Reply #11 on: July 21, 2010, 10:48:27 AM »
Mick,

Please excuse me while I be very straight forward: I think you need to review the prior posts I made in this thread.
Apparently I am not communicating well as I have not gotten the message across yet.

The ONLY set file that should be loaded with MSM is c:\Mach3\MachStdMill.set

Never attempt to load any other set file. Honest, please believe me, I know what I'm talking about here.
Trying to load machstdmill-v3-10x7.set IS THE SOURCE OF THE PROBLEMS you are seeing.
As I have posted said before, you should NOT be trying to do that!
Please forget that you ever discovered any other set files put on the disk by MSM.

BTW, My offer to talk via phone is still good...

Dave





Dave,
        i have finally got MSM up and running :D,but only by hideing the tool bar.

        evey time i try to load the machstdmill-v3-10*7 set the #expand error shows.
                                           
                 thanks mick.
Author of the MachStdMill Extensions for Mach3
www.CalypsoVentures.com

Offline mick

*
  •  60 60
    • View Profile
Re: initialization #expand message
« Reply #12 on: July 21, 2010, 02:44:27 PM »
Dave
       Thanks for coming back,and now i am well and truly chastised :-[

      The new layouts and functions are very impressive,
      what little time iv'e had to play with MSM the only thing i'm not comfortable with, is the lack of feed control on run screen.
      my next step is to load MSM onto the workshop pc to try out probing,ect
      
      I'L save your kind offer to talk over the phone until  ! if ! when i get into more trouble.

      Thanks    Mick.
      
Re: initialization #expand message
« Reply #13 on: July 21, 2010, 03:23:36 PM »
Hi Mick,
I'm not trying to be mean or anything - but the insistence on manually loading the wrong set file did remind me of that old joke:
"Doctor, it hurts when I do this.... well, don't do that..."   :D

I gather you are running the 10x7 resolution - the Feed and Spindle override sliders would not fit on the 10x7 run screen. However, they are on the fly out (Feed rate, spindle RPM and Rapid Override) - which makes them available at all times, no matter what page you are on.
The Run page does have "override active" LEDs on it - so that even if the fly out is not visible, you can see at a glance that they are set at something other than 100%.

If you run the 12x9 resolution, there was enough space to also place the FR and RPM override sliders on the run page.

Dave

Dave
       Thanks for coming back,and now i am well and truly chastised :-[

      The new layouts and functions are very impressive,
      what little time iv'e had to play with MSM the only thing i'm not comfortable with, is the lack of feed control on run screen.
      my next step is to load MSM onto the workshop pc to try out probing,ect
      
      I'L save your kind offer to talk over the phone until  ! if ! when i get into more trouble.

      Thanks    Mick.
      
Author of the MachStdMill Extensions for Mach3
www.CalypsoVentures.com