Hello Guest it is July 18, 2019, 03:29:08 AM

Author Topic: ELO Touchscreen problem  (Read 17077 times)

0 Members and 1 Guest are viewing this topic.

Offline thosj

*
  •  343 343
    • View Profile
Re: ELO Touchscreen problem
« Reply #10 on: July 14, 2010, 02:11:11 PM »
Feels like glass, smooth, no bumps. SAW, right? No reply from ELO yet.

Funny how things like this burrow into your psyche. I'm really fighting the urge to figure this out, but it hoses Mach so bad I'm afraid to try.

I plugged in the monitor USB cable with no ELO driver installed and Windows 7 installed something. I can touch the screen and the arrow moves, but it's like opposite of where I touch the screen. Touch lower left, arrow pops to upper right. Touching near center is right, but the rest seems backwards!! No place to calibrate anything that I can find, nothing about a touch screen in device manager, only Generic PNP Monitor. I always cancelled out of Windows attempt to install anything before and just installed the ELO driver. I'm tempted to install the ELO driver over the Windows driver and try that. But I'm fighting the urge!!

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: ELO Touchscreen problem
« Reply #11 on: July 14, 2010, 02:14:24 PM »
Ah OK must have missed it was windows 7 you are using. I dont use W7 but I think there is a compatibility option when installing programmes etc, might be worth trying the driver installed as XP compatibility mode if you have not already tried.

As for glass, yes it sounds like its SAW, either that or could be capacitive.
Hood

Offline thosj

*
  •  343 343
    • View Profile
Re: ELO Touchscreen problem
« Reply #12 on: July 14, 2010, 02:40:59 PM »
Not sure about the compatibility thing. I know there is such a thing after a program is installed, to RUN it in compatibility mode, but I don't know about INSTALLING a driver in compatibility mode. Not sure how to even go about that. Maybe RUN the installer in compatibility mode? The driver installs fine, in Windows it works great on everything I tried. It's just Mach that doesn't work, and only SOME buttons in Mach.

The driver from the ELO web site definately says Windows 7, 32 and 64 bit (I have 32 bit), as well as XP and Vista.

Still summoning the stoopidity to try again!! I'm trying to wait for a reply from ELO, using that as an excuse to wait a bit.

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: ELO Touchscreen problem
« Reply #13 on: July 14, 2010, 02:47:21 PM »
Dont suppose you have an XP computer at hand that you could connect to and try?
Hood