Hello Guest it is May 24, 2024, 12:12:54 AM

Author Topic: Post error  (Read 3612 times)

0 Members and 1 Guest are viewing this topic.

Post error
« on: October 17, 2006, 12:04:01 PM »
Hello I need some assistance.  I'd call myself a newbie, but I'm way before newbie, clueless maybe??  I've JUST started with cnc milling and mach 3.  I'm using mastercam to draw and tool path parts.  I found a post using the search feature for mastercam (and figured out how to select it if you read my earlier clueless post).  So now I'm trying to post an MC9 file to mach 3 with this post just to see it in mach, and play a bit.  I'm a ways away from any cutting but I need to start somewhere.  When I try to post, I save it as a nci file and I get an error stating:

illegal character $ on left side of equation.
post line 127
program halted due to error(s) in .pst

The post is the BOSS MACH3.  I'm sorry if this question is completely trivial, but I fear I will have many questions that are beneath your guys's experience. :-[

PS this is the first time i've tried to post anyhting.  I've been designing parts with Mcam and having them machined at a shop untill now.  I would like to make the one off's and then have the shop do any production runs.

Thanks in advance

Re: Post error
« Reply #1 on: October 21, 2006, 04:45:35 PM »
you need to look at getting a better post for master mastercam :( There are others here that run it or you can call them and I think they have one at master cam
Fixing problems one post at a time ;)

Re: Post error
« Reply #2 on: November 14, 2006, 09:35:57 AM »
I too have tried the BOSS post and found that all the $ signs need to be removed then it continues you need to work it further the story goes on and on

here is a router post from Mc9.1 I have been playing with the Boss post and making changes based on what appears against the ROUTER Post from Mc9.1

But as I don't know what the hell I'm doing I think I'm just creating a copy of the ROUTER Post

Re: Post error
« Reply #3 on: December 20, 2006, 09:41:47 PM »
just a heads up I beleive that the BOSS.PST file is for MC-X and not Mc-9

Have a look here http://www.machsupport.com/forum/index.php?topic=1306.0 

All is reveilled