Hello Guest it is June 17, 2019, 03:31:40 AM

Author Topic: Error triggered Art code: 1  (Read 7082 times)

0 Members and 1 Guest are viewing this topic.

Re: Error triggered Art code: 1
« Reply #10 on: April 22, 2010, 10:33:32 PM »
I was having this same issue. Tried creating a new profile but got the same error.
Not real sure where it hung up, I got the splash screen and then the error. Art Code:1
So I started removing unneeded things.
tracked it down to a plugin issue, the ShuttlePro.dll I move it out and no more error.
I put everything else back to where they were.
So have to assume an Art Code:1 is for a plugin load error or some kind of conflict with another plugin.
Re: Error triggered Art code: 1
« Reply #11 on: April 23, 2010, 04:11:29 AM »
Hello,


This message appeared when I had not installed any plugins.  I intend to use PoKeys55 plugin.
I solve this problem after I remove all components of Mach3 (Mach3 directory and drivers), after that , I reinstall Mach3 and, until now, all work fine.  

Moraru Daniel.
« Last Edit: April 23, 2010, 04:13:45 AM by morarudnl »
Re: Error triggered Art code: 1
« Reply #12 on: April 23, 2010, 07:07:39 AM »
I had read what you did to solve your problem. I too had not added any plugins, I was working on creating screen sets at the time.
Mach3 just failed to start one time, So I was explaining how I tracked down my problem. Thought it might help others. My post was not ment for you, it was just a general post to others who might see this error and freak.
Re: Error triggered Art code: 1
« Reply #13 on: June 30, 2010, 11:32:44 AM »
I'm testing a new plugin, it works on the developement machine but on a plain xp pc it triggers " Error triggered Art code: 1" at startup.
Any hint about what is triggering this message? ???
If I remove the experimental plugin there is no error and Mach3 works fine so I'm fairly sure Mach3 is properly installed on both the machines.