Hello Guest it is April 17, 2021, 08:02:48 PM

Author Topic: Why is it running off at random?  (Read 10450 times)

0 Members and 1 Guest are viewing this topic.

Offline ger21

*
  • *
  •  6,289 6,289
    • View Profile
    • The CNC Woodworker
Re: Why is it running off at random?
« Reply #30 on: June 03, 2010, 08:45:59 PM »
The only con is the price, although I think the Xylotex is not powerful enough to use the 5 start.

Also, 1/2-8 2 start is quite a bit cheaper than 1/2-10 2 start. About $20 cheaper for a 6' screw.

5/8 has more inertia, so it may hurt your accel a little. And I use Dumpster nuts, which you can't get in 5/8".
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html

Offline Zaae

*
  •  119 119
    • View Profile
Re: Why is it running off at random?
« Reply #31 on: June 03, 2010, 10:32:15 PM »
Gerry,

I've never used a screw with more starts than one. Does using a 2 start screw with the same TPI double your linear speed at the same rpm?
Re: Why is it running off at random?
« Reply #32 on: June 07, 2010, 04:24:06 PM »
Ok I redid the job. The first time I had a glitch. During a straight X cut, the Y had a little freak out. The funny thing is it went back to the correct position on its' own. I didn't even notice it until I was removing the work. The second time it ran fine.

It is the cut between the circles. The code calls for it to cut out the panels last so it is going around the rectangular perimeter.