Hello Guest it is May 25, 2019, 05:45:21 AM

Author Topic: Threading no go?  (Read 5310 times)

0 Members and 1 Guest are viewing this topic.

Re: Threading no go?
« Reply #10 on: March 30, 2010, 01:20:01 PM »
Is your CPU speed greater than 2.1 GHz. If so you will get a negative spindle speed if you are running mach on version R3.042.032. Updating to the current release should solve the problem.

Peter
Re: Threading no go?
« Reply #11 on: April 01, 2010, 03:42:38 AM »
PC is a 3GHz Core Duo

I don't even have an option to turn on the threading plugin.

I will try updating now
Re: Threading no go?
« Reply #12 on: April 01, 2010, 04:12:40 AM »
Yes updating fixed the spindle speed problem Thanks. However it still will not thread in sync mode. Trying to upload my xml but my internets not co-operating today

Offline Hood

*
  •  25,817 25,817
  • Carnoustie, Scotland
    • View Profile
Re: Threading no go?
« Reply #13 on: April 01, 2010, 04:27:16 AM »
Not sure if you have said or not but is it a licensed copy you are using? If its the Demo threading is not activated. If you do have a licence make sure it is actually seen by Mach by going to Help menu then About Mach3......  if you see your licensed name then that's not the problem, if it says demo then make sure your licence is in the correct folder.
Hood

Offline RICH

*
  • *
  •  7,332 7,332
    • View Profile
Re: Threading no go?
« Reply #14 on: April 01, 2010, 05:58:03 AM »
Posted just for information:

Feb 14/2010
Release 3.042.037
-- Driver update for threading

RICH
Re: Threading no go?
« Reply #15 on: April 12, 2010, 03:59:39 AM »
Sorry for the long reply been on holiday. Yes it is an unlicensed copy so I guess that solves it. Thanks