Hello Guest it is June 16, 2019, 11:18:34 AM

Author Topic: Thoughts from plasma cutter users...  (Read 2337 times)

0 Members and 1 Guest are viewing this topic.

Thoughts from plasma cutter users...
« on: March 11, 2010, 07:11:30 PM »
Hello all,

Currently I have got Mach (newest version) running my gantry plasma. The box is an AMD T-bird, 1.5 Gb ram, XP Pro, ATI Video, on-board parallel port. Until today, all seemed well, as it has been cutting well. Upon running a new part this morning, I got 8 arc starts into the part and "it" quit. "It" being, when the plasma goes to pilot, the computer totally freezes.

My closest observations:

COMPUTER:
mouse - (optical, lit up, no movement)
video - (frozen)
keyboard - (ps2, no 3 finger salute, no Windows key)

PLASMA:
on M03 - relay clicks, pilot starts, computer freezes, relay releases, pilot extinguishes

What I've tried so far:

modified g code to rid it of the torch dwells - no change - computer freeze
fire the torch with M03 button on screen, not running toolpath - computer freeze
manually trigger plasma on test piece of steel, Mach loaded on computer - torch fires, cuts, NO computer freeze
disconnected PC and blew it out with air - lot's of dust ;D -  - no change - computer freeze

Any thoughts or other tests I haven't done that you guys can think of?
I'm at a loss at this point...

Thanks all,
Chris
Registered Mach license holder

Offline Tweakie.CNC

*
  • *
  •  7,807 7,807
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: Thoughts from plasma cutter users...
« Reply #1 on: March 12, 2010, 10:43:37 AM »
Hi Chris,

Could be a noise issue - check that you haven't pulled off a ground connection cable somewhere.

Tweakie.
Success consists of going from failure to failure without loss of enthusiasm.  Winston Churchill.
Re: Thoughts from plasma cutter users...
« Reply #2 on: March 12, 2010, 04:37:14 PM »
Thanks Tweakie,

I was thinking the same thing... I don't think anything else seems logical. I was going to mount up my buddy's Hypertherm, but I think I need to go through the wiring first, like you suggested.

I'll let you know what I find...

Thanks again,
Chris
Re: Thoughts from plasma cutter users...
« Reply #3 on: March 12, 2010, 04:43:26 PM »
Have you tried executing an M03 with the plasma machine off?  IE: Just cycle the relays without the torch actually firing.  If it only freezes when the torch actually fires it's most likely noise/grounding issues.  Are you using a THC?  Are all inputs opto-isolated?